Jump to content

Justin

Members
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Justin

  • Rank
    User Nou

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Justin

    Note 3 afectat de temperatura?

    Salut , va "deranjez" si eu cu o problema , am achizitionat de curand un Note 3 N9005 din amanet , problema e urmatoarea , isi da restart singur de foarte multe ori chiar si cand il pun la incarcat , tin sa mentionez ca uneori se blocheaza ecranul iar dupa aia isi da restart ,nu ramane inchis ,singur se deschide ( nu e de la vreo aplicatie pentru ca face asta si la meniul de configurare cand il folosesti prima data ), pana la urma am descoperit o chestie , cand sunt in casa nu prea se intampla asta dar cand ies afara incepe haosul ,ma gandesc ca e afectat de temperatura , de ex cand deschid aplicatii ce utilizeaza resurse multe ,merge perfect , nicio problema dar cand il las pe masa ,se raceste si numai ce vad animatia de boot de la Samsung ... la battery graph , cand se inchide imi apar niste spatii albe. Vreo idee?
  2. Justin

    Overclock Intel Celeron D 3.20GHz

    Si ar fi vreo diferenta?
  3. Justin

    Overclock Intel Celeron D 3.20GHz

    Acer E415SM ( Placa de baza care a venit cu unitatea , unitatea fiind Acer , deci e placa de baza a ei )
  4. Justin

    Overclock Intel Celeron D 3.20GHz

    Pe placa scrie LGA775..
  5. Justin

    Overclock Intel Celeron D 3.20GHz

    Am de gand sa cumpar un Intel Core 2 Duo E8400 , ar fi o schimbare?
  6. Hei , de curand mi s-a ars PC-ul care il folosesc zi cu zi..(problema placa de baza) , eu mai am un pc care nu e lafel de bun ca celalalt , chestia e ca am pe el un procesor Intel Celeron D 3.20GHz , asa vrea sa ii fac overclock pentru ca: 1. Am temperaturi foarte mici , am urmarit temperaturile cu CPU-z 2. Un cooler foarte mare.. E cooler-ul cu care vine din fabrica ( LGA775 ) cred ca e un chipset mai vechi. 3. Cand intru in Task Manager tot timpul procesorul e utilizat 100% daca intru pe browser sta in continuu 100% iar cand nu umblu pe el mai ajunge si el la 80% . In rest totul e perfect , ram 0.7 din 2.0 gb iar cand intru pe chrome 1.0 din 2.0 , rami pot sa ii mai pun dar in fine . Nici din Bios nu pot sa ii maresc frecventa , nu imi da voie . E blocat din fabrica? Daca da , este vreo metoda sa ii fac overclock fara bios? Am vazut pe net ca cineva a reusit pana la 8.2GHz ( Poate o sa spuneti ca e de la win10 si e un sistem de operare care cere cerinte mari dar nu e chiar asa .. e echivalent cu win7 , avand in vedere ca si pe sistemul ala de operare e utilizat 100% ) , sa ii schimb pasta ? Sa imi iau altul ? Dati-mi niste idei. Multumesc aniticipat
  7. Hei , am revenit cu o noua problema , ma jucam ieri pe un joc ( S4 ) si dintr-o data display-ul s-a facut negru si a aparut un ecran albastru cu dungi orizontale si imi dadea o eroare ( Am pus jos o poza ) , mi s-a restartat PC-ul si totul era in regula dar dupa 30 de minute iar a aparut eroare , m-am hotarat sa nu ma mai joc si am inceput sa ma uit pe browser , a mai mers un sfert de ora dupa care a aparut iar eroarea doar ca de data asta apare de fiecare data cand deschid PC-ul . Am schimbat HDD-ul cu unul windows7 si tot asa aparea doar ca sub alta forma , am schimbat si slotul placii video ca am doua PCI-Express sau cv de genu' , tot asa apare .. Nu mai stiu ce sa fac , ma puteti ajuta?
  8. Justin

    Problema audio m57sli-s4?

    Nu am incercat sa conectez alt dispozitiv audio .. pentru ca momentan nu am niste boxe dar voi incerca , mufa din fata carcasei e arsa sau cv de genu.. Am incercat toate mufele , nu se aude in nici una..
  9. Am si eu o problema... Am o pereche de casti canyon , nu stiu ce model. Si am ascultat cu ele muzica pe pc, mergeau foarte bine, dar de curand am achizitionat o placa de baza mai buna ( Noua) . Placa asta are mai multe intrari audio ( Am pus o poza mai jos ) . Cand bag castile nu se aude nimic , am instalat driverele , tot , frumos ... Dar nu tot nu se aude. Castile sunt bune ca merg pe telefon , dar la PC . .Nimic. Cand bag mufa , imi arata ca castile sunt conectate dar nu se aud.. Ma puteti ajuta??.. Placa de baza gigabyte m57sli-s4.
×