Jump to content

Search the Community

Showing results for tags 'ram placute frecventa'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discutii generale
    • Stiri IT&C
    • Reviews
    • Generalitati
    • Timp liber
    • Anunturi
    • Chestionare
    • Mobile si comunicatii
    • Multimedia
    • Grafica 2D si 3D
  • World Wide Web
    • Web Design & Website Review
    • Domenii si Web Hosting
    • Web Development
    • Programare
    • Web Scripts
    • Motoare de cautare
    • Search Engine Optimization (SEO)
  • Troubleshooting
    • Hardware
    • Software
    • Internet & Network
    • Jocuri PC & Console
  • Sisteme de Operare
  • Feedback
  • Club inchis's Stiri din IT
  • Club inchis's Stiri din Gaming
  • Club inchis's Stiri din viata de zi cu zi..
  • Club inchis's Diverse
  • Invision Power Board România's Interviuri Staff
  • Invision Power Board România's Tutoriale IPB
  • Invision Power Board România's Sfaturi și sugestii
  • Invision Power Board România's Themes & Hooks
  • Invision Power Board România's Ai probleme? Postează aici!
  • Invision Power Board România's Știri diverse
  • Clubul lui Courage's Topics
  • PHP Lovers's Tutorials
  • PHP Lovers's Scripts
  • The Thieves's Topics & discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Facebook


Twitter


OS


Location


Interests

Found 1 result

  1. Buna ziua si bine v-am gasit! Cu putin timp in urma foloseam doar 2gb de ram kingmax pe sistemul de acasa cu frecventa de 1066mhz-8500-ddr2 (o placuta). Ieri mi-au sosit 2 placute de 4gb (2x2gb), in dual-channel. Le-am montat in dual, una pe a2 iar cealalta pe b2 (ambele pe suporturile negre) caci pe cele albe cand le-am introdus, dupa ce-mi incarca logo-ul de pornire, nu mai aparea nimic. Totul ok pana acum, am pus doar cele 2 placute de ram, in total de 4gb, 8500, ocz reaper-ddr2. La pornire am apasat TAB, iar printre randurile respective imi apare c-ar lucra in dual mode cu frecventa de 1066 mhz. In cpuz, la fel, 533mhz adica 1066, stiti voi mai bine! Totul minunat. Ei, cand am aplicat si acea placuta veche de 2 gb de la kingmax, totul s-a setat la o frecventa de 800 de mhz. Sa-nteleg ca cele doua surori nu pot convietui cu acel amarat kingmax? Help me! Multumesc frumos si anticipat! Zi faina!
×
×
  • Create New...