Jump to content
Sign in to follow this  
lolek

Creative Sound Blaster 5.1

Recommended Posts

asa am zis si eu am cd cu driver .. si mi-au zis nu , nu este nevoie il i-a automat :-?? si nu mere

Edit:

Am luat driver-ul 1 si : uite ce-mia dat

agfdsgsln0.png

Shot at 1969-12-31

Share this post


Link to post
Share on other sites

in acea eroare zice sa dau un restart si sa incerci iar.

dar daca ei ti-au zis ca se instaleaza automat inseamna ca asa ar trebui sa fie :|

cand ai schimbat placa (sau daca ai avut incorporata, cand ai pus-o pe asta), nu ti-a aparut o fereastra cu Found New Hardware, Install... ?? :O

Share this post


Link to post
Share on other sites

aia fac pariu k mi-au at tzeapa :| si cand am bagat-o mi-a at cu Hardware i-am dat instal si zis k nu a gsit nik :-?? !!

Edit:

Am dat restart .. dar acum imi apare fdsmnfqt9.png

Shot at 1969-12-31

apas OK , iar cand intru in program imi da la loc asta fdsmnfqt9.png

Shot at 1969-12-31 apas OK si iar restart si tot asa ;;..

Share this post


Link to post
Share on other sites

hmm, pai daca zice ca nu a gasit nimic, dute cu ea la garantie, sau la distribuitorul de unde ai procurat-o si spune-le problema. ar trebui sa ti-o schimbe, ori daca nu este cazul sa iti spuna ce sa faci.

Share this post


Link to post
Share on other sites

sa imi bag ceva in ei k nu l-am luat de la deler autorizat l-am laut de la cineva .. dar cand am fot la el a mers dar nu mai are driveru

Share this post


Link to post
Share on other sites

Wait wait...driverele alea vad ca is "tunate"..modificate sau mai stiu io ce.

Am eu un cd cu driverele originale pt placa aia. Maine sper sa le pot pune pe rapidshare sau altceva cand gasesc cdul. Acuma sincer, is cam ametit probabil o sa daram biblioteca sa le caut si asa e prea tarziu si probabil nu o sa-ti trebuiasca la ora asta. Maine cand ma scol promit ca le pun pe rapidshare.

Share this post


Link to post
Share on other sites

ms muult boboS , chiar eram disperat :O credea-m k o am deggeaba ;) ! :D

Edit: dar dak e trimitele p mess

Yahoo ! Messenger : baby_css4

Share this post


Link to post
Share on other sites

Adevarul e ca mie driverul ala 1 mi-a mers. Deci s-ar putea sa fie si de la tine nu stiu ce sa zic.

1.Dezinstaleaza driverul care il ai deja ca nu cumva cand il instalezi pe asta de la mine sa ia s ifisiere de la celalalt, se mai intampla cand gaseste fisiere in sistem. Ii dai setup ala si Driver Uninstallation de la fisierul de unde l-ai instalat.

unzf9.jpg

2.Reseteaza compul (neaparat sa resetezi)..

3.Instaleaza-l pe asta de la mine, sper sa mearga.

http://rapidshare.com/files/39621825/audio.rar.html

Share this post


Link to post
Share on other sites

man deci ! fi atent deci efectiv imi zice aia cu revbot ptr restart dau restart si duapaia :-?? tot asa imi da

te rog explica-mi de la A la Z

Edit

=-=-=-=-=-=-=-=-=-=-=

AM aflat ce era de vina ;)) am stat si m-am gandit ;)) dak si driver-u de la ce veche era instalat se bateau cap in cap si l-am dezinstalat p ala vechiu si merhe

-=-=-=-=-=-=-=-=-=-=-=

P.S : Placa asta de sunet sare p melodie se aude unde fel de bajait " Brrr " si bruiaza melodia ! help pls

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×