Jump to content
Sign in to follow this  
xafro

Recomandare Placa Video: Buget 400 Lei

Recommended Posts

Vreau sa-mi cumpar o placa video sa o pun acel port PCI-express.Numele placii de baza se numeste Biostar P4M900-M7 FE. Procesor Intel dualcore 2. 00Ghz, ram momentan 1 gb imi bag 2, rezolutie monitor 1440x900, sursa un no name 400W scrie LPE2 pe ea.Mi-ar trebui o placa video fara alimentare separata de la sursa zic eu ? Recomandati-mi o placa video de 1 gb sau 2 cat mai buna pentru jocuri , si 1 gb ddr2 667 frecventa. buget 400 lei.

Share this post


Link to post
Share on other sites

Placa postata de curaj este cam cea mai buna alegere.

Daca tot tii mortis si vrei mai mult modele...

http://www.pcgarage.ro/placi-video/gigabyte/geforce-gt440-2gb-ddr3-128-bit/

http://www.pcgarage.ro/placi-video/gigabyte/geforce-gt-630-2gb-ddr3-128-bit/

http://www.pcgarage.ro/placi-video/msi/geforce-gt-630-2gb-ddr3-128-bit/

:-h

Ohh shit...scuze Curaj nu am vrut sa iti dau -1 :((


              

 

 

Share this post


Link to post
Share on other sites

Salutare baieti,scuzati ca intervin , dar pot sa va spun ca mi-am achizitionat si o placa video ( shappire ati radeon hd 7750 1gb ddr 5,PCI-E 3.0) si am o problema. Dupa ce pun placa video, si dau sa buteze imi arata ecran negru,dara fara nici un sunet de avertizare,dar vad ca ledul monitorului e pe verde. Placa de baza este la fel cu a celui ca a deschis postul acesta (P4M900-micro 775 v 6.x). Ce credeti ? Care ar fi cauza? Posibil incopatibilitate ca e pe 1.0 a, o problema cu slotul PCI-E sau o restrictia de la chipset? Oare s-ar merita sa fac un Upgrade de Bios?

Si doar placa video a fost incercata si pe alt sistem cu alta placa de paza fiind pe 1.1 si am observat ca a mers!!

Share this post


Link to post
Share on other sites

Salut.

Eşti sigur că placa video a fost instalată corect? Cablul ce face legătura dintre aceasta şi monitor e bun / bine conectat? Monitorul e bun? Ar fi bine să ne spui şi sistemul complet (cu tot cu sursă).

Share this post


Link to post
Share on other sites

Salut.

Eşti sigur că placa video a fost instalată corect? Cablul ce face legătura dintre aceasta şi monitor e bun / bine conectat? Monitorul e bun? Ar fi bine să ne spui şi sistemul complet (cu tot cu sursă).

Pai, sistemul are configuratia urmatoare:

Placa de baza; P4M900-micro 775

Cpu; Intel Pentium D 2,67 ghz

Ram: 1 gb DDr 2 667 mhz

Sursa: Fortron Hexa 500 w reali(acum o sapt am cumpara-o)

Hdd: 40 gb

Asta pe langa ce am zis mai sus !!

Cat despre intrebarea ta daca am instalat-o corect in slot,ce pot sa zic..... am incercat de cam 10 ori, a mai venit un coleg de facultate care le are un pic mai bine decat mine. Am incercat de multe ori. Apoi m-am dus la el si a testa-o in bordelands si mergea cu 40-50 fps ,iar in KF cu 30-50 fps,si mai avea momente cand urca la 60-70. El avea un Msi pe Am 2.

Si placa asta o am , http://www.pcgarage.ro/placi-video/sapphire/radeon-hd-7750-1gb-ddr5-128-bit/

Share this post


Link to post
Share on other sites

ai schimbat din bios sa nu ruleze de pe placa integrata, ci sa foloseasca cea dedicata?

Am facut-o si pe asta,doar prima data cand am pus placa in slot, m-am uitat in bios si este pus automat sa ia placa vide dedicata, adica cea pe PCI-E

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...