Jump to content
Sign in to follow this  
pilif

Problema Bios Password: Gigabyte Ga-H81M-S2Pv

Recommended Posts

Va salut,
Detin o placa de baza Gigabyte GA-H81M-S2PV si am o mare problema cu ea (problema cauzata de mine...oarecum). Pc a mers perfect pana acum cateva zile pana sa desfac eu carcasa sa fac unele modificari la ea. Am scos toate componentele, in afara de placa de baza, am facut modificarile, am bagat componentele la loc si cand am pornit calculatorul, a aparut logo-ul placii de baza, dupa care imi aparea "BOOTMGR is missing press CTRL+ALT+DEL to restart. Am citit pe niste forumuri ca daca bag CD cu windows si dau repair rezolva problema in 2-3 min. (acum urmeaza problema mare) Am dat restart la pc am dat pe DEL sa intru in bios sa setez first boot device si surpriza...imi cere parola; parola pe care nu am pus-o si nu mi-a mai cerut-o cand am mai intrat in bios. Acum nu imi mai apare nici logo-ul placii de baza cand pornesc pc, imi apare direct "insert password" care imi aparea si cand am incercat sa intru in bios.
Am dat si restart la bios prin inlaturarea bateriei si problema persista...mai este ceva de facut ?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...