Jump to content
Macecb

Probleme FPS (PC pentru gaming)

Recommended Posts

Buna Ziua!

Dupa cum spune si titlul am niste probleme legate de FPS in unele jocuri , dar cel mai important in CSGO(Counter Strike Global Offensive).

Am facut acest PC pe piese in special pentru Stream (TWITCH) al jocului CSGO.

Insa problema este ca jocul ruleaza la 120-160 FPS cu toate setarile la LOW si cu rezolutia la 1366 x 768 (cea recomandata).(La altii cu aceleasi componente ruleaza la 300-400FPS)

Componentele PC-ului sunt urmatoarele:

Procesor: AMD Vishera FX-8350 Unlocked (8cores/8threads)

Placa video: AMD Radeon R7 360 OC 2GB

Placa de baza: ASUS M6A97 EVO R2.0

Memorie: 12Gb DDR

Sursa: 700+watts

OS: Windows 8.1

Tin sa precizez ca am incercat aproape toare rezolvarile. + Din bios am dezativat setarile pentru "Power Saving"(2 setari) si "Cool ' n' Quiet".

Atases si niste poze din CPU-Z.

 

 

1.png

2.png

3.png

4.png

5.png

6.png

Edited by Macecb

Share this post


Link to post
Share on other sites

Configurația arată foarte bine, doar că tu ai două plăcuțe RAM, una de 8GB, cealaltă de 4 GB, probabil? Funcționează în Single Channel, ar trebui să fie Dual. Ar putea fi un posibil ”bottleneck”, chit că memoria RAM nu prea afectează cadrele pe secundă într-un joc. Încearcă să pui două plăcuțe la fel și vezi cum se comportă.

Un alt motiv al cadrelor scăzute e stream-ul însăși, consumând și acela din resursele PC-ului.

Ai încercat o rescriere a sistemului de operare? Încearcă prin a trece la Windows 10 și vezi cum se comportă și acolo.

Posibil ca un program (sau mai multe) ce rulează în background să îngreuneze funcționarea PC-ului (virus, chiar...? :D ). 

Share this post


Link to post
Share on other sites

Procesoarele lowcost cu 8 nuclee de la amd nu sunt super.Au obiceiul sa parcheze cateva nuclee.Incearca sa vezi pe google cum poti verifica treaba asta.CS GO e cpu heavy asa ca placa video desi e slabuta n-ar trebui sa faca probleme

 

Edit: vezi sa ai toate driverele la zi.Cat fps ai pe ultra?

Edit2: aaaaa, si vezi sa nu fie prea cald procesorul

Share this post


Link to post
Share on other sites
On 8/31/2016 at 7:18 PM, Artanis said:

Configurația arată foarte bine, doar că tu ai două plăcuțe RAM, una de 8GB, cealaltă de 4 GB, probabil? Funcționează în Single Channel, ar trebui să fie Dual. Ar putea fi un posibil ”bottleneck”, chit că memoria RAM nu prea afectează cadrele pe secundă într-un joc. Încearcă să pui două plăcuțe la fel și vezi cum se comportă.

Un alt motiv al cadrelor scăzute e stream-ul însăși, consumând și acela din resursele PC-ului.

Ai încercat o rescriere a sistemului de operare? Încearcă prin a trece la Windows 10 și vezi cum se comportă și acolo.

Posibil ca un program (sau mai multe) ce rulează în background să îngreuneze funcționarea PC-ului (virus, chiar...? :D ). 

Cum pot sa schimb setarea sa functioneze in Dual :D? Si da este adevarat,folosesc 2 placute ,iar cea de 8gb este Hyperx Savage

Ce am spus mai sus este luat in considerare fara Streamul pornit :D

On 8/31/2016 at 7:19 PM, VladOcs said:

Procesoarele lowcost cu 8 nuclee de la amd nu sunt super.Au obiceiul sa parcheze cateva nuclee.Incearca sa vezi pe google cum poti verifica treaba asta.CS GO e cpu heavy asa ca placa video desi e slabuta n-ar trebui sa faca probleme

 

Edit: vezi sa ai toate driverele la zi.Cat fps ai pe ultra?

Edit2: aaaaa, si vezi sa nu fie prea cald procesorul

Toate driverele la zi.Fps pe ultra intre 110 cu FPS drops pana la 30.

On 8/31/2016 at 7:31 PM, Alexandru C. said:

Ai dezactivat vsync de la placa video dar si de la joc ?

Amandoua pe oFF :D.

Share this post


Link to post
Share on other sites

Vezi cu nucleele care nu sunt folosite.

Dual channel sau nu te afecteaza cu 1-2 fps in jocuri.Aia e important pentru randari.N-ai tu treaba

Share this post


Link to post
Share on other sites
14 hours ago, VladOcs said:

Vezi cu nucleele care nu sunt folosite.

Dual channel sau nu te afecteaza cu 1-2 fps in jocuri.Aia e important pentru randari.N-ai tu treaba

Cum sa vad care nuclee nu sunt folosite?In csgo imi apare primele 4 coruri sa fie cele mai folosite si dupa aia urm. 4 sunt ba 0% ba 12% etc..

Share this post


Link to post
Share on other sites

asta e baiul. nu distribuie corect.Amd are nevoie de multe nuclee fiindca la performanta pe nucleu nu e bun.Iar cum nu le foloseste pe toate....normal ca nu da randament bun.De asta amd-urile sunt "meh" sub un anumit pret

Trebuie sa cauti pe google.N-am avut avut problema asta, doar am citit despre ea

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×