Mago Stefan

No speakers or headphones are plugged in :(

14 posts in this topic

Salut, am si eu o problema, totul a inceput dupa ce am reinstalat windows-ul dar sunetul nu functionat, am verificat prin control panel dar imi zice peste tot ca nu are nimic. am verificat si driverele sa fie la zi. pe urma am mai instalat inca odata windows-ul , dar la fel tot nu se aude nimic de 2 zile tot instalez drivere si fac setari dar nimic.. cum am spus si in titlu ''No speakers or headphones are plugged in :( '' aceasta este ''eroare'' pe care mi-o da cand tin cursorul de la mouse pe boxa din taskbar, va rog, ma puteti ajuta? 

0

Share this post


Link to post
Share on other sites

Pai poate placa ta s-a defectat ? + ce Windows instalezi ?

0

Share this post


Link to post
Share on other sites

Posted (edited)

Inainte sa reinstalez windows-ul mergea perfect ''windows 7'' mai exact 

Edited by Mago Stefan
0

Share this post


Link to post
Share on other sites

Încearcă să instalezi Windows 7 care l-ai avut, dacă nu va merge, placa s-a defectat, sau incearcă pe Windowsul actual sa downloadezi Driver Pack Solution, și vezi de te ajută 

0

Share this post


Link to post
Share on other sites

Driverul audio ti-a instalat si soft ? Realtek stuff, sau ceva.

Ma gandesc sa te uiti si tu daca windows-ul vede jack-ul conectat in aplicatia de la driverul placii audio.

Nu vreau sa par eu istet, dar verifica mufa jack, poate nu ai conectat bine sistemul tau audio. Verifica mufa verde sa fie conectata.

Altfel mai poti face un test de windows sounds, Bara de start -> scrie 'sound' Deschide primul rezultat  Sounds (Control Panel), si vezi daca ai ceva conectat acolo.(speakers/headphones) etc

0

Share this post


Link to post
Share on other sites

Posted (edited)

2 hours ago, Căpșunelu said:

Încearcă să instalezi Windows 7 care l-ai avut, dacă nu va merge, placa s-a defectat, sau incearcă pe Windowsul actual sa downloadezi Driver Pack Solution, și vezi de te ajută 

Nu este de la windows sau placa mea audio pentru ca inainte de rs mergea perfect + ca inainte cand am mai facut windows-ul am avut aceiasi problema si dintr-o data a mers dupa ce am instalat un driver, pe care l-am instalat si acum, dar acum nu merge..

Edited by Mago Stefan
0

Share this post


Link to post
Share on other sites
41 minutes ago, Dan O. said:

Driverul audio ti-a instalat si soft ? Realtek stuff, sau ceva.

Ma gandesc sa te uiti si tu daca windows-ul vede jack-ul conectat in aplicatia de la driverul placii audio.

Nu vreau sa par eu istet, dar verifica mufa jack, poate nu ai conectat bine sistemul tau audio. Verifica mufa verde sa fie conectata.

Altfel mai poti face un test de windows sounds, Bara de start -> scrie 'sound' Deschide primul rezultat  Sounds (Control Panel), si vezi daca ai ceva conectat acolo.(speakers/headphones) etc

Nu cred ca mi-a instalat asa ceva si jack-ul e conectat dar problema e ca eu nu am sunet deloc in tot pc-ul, nu detecteaza sunetul cu tot cu driverele instalate nu pot sa fac test de sunet, uita-te la poze, o sa iti las mai multe 
Untitled.png

Untitled.png

Untitled.png

Untitled.png

Untitled.png

Untitled.png
 

0

Share this post


Link to post
Share on other sites

Posted (edited)

Ai incercat sa faci si update la driver, din Device Manager ?

Unele drivere sunt plug and play, precum si driver-ul pentru placa audio(cel putin de la windows 7 in sus, sunt instalate automat de SO). Posibil sa fie vreo problema la ea daca nu o gaseste so-ul, dar poate si la port-ul jack. Poate nu face bine contact, umbla putin pe acolo, vezi  ce se intampla.

Edited by musetel
0

Share this post


Link to post
Share on other sites
31 minutes ago, musetel said:

Ai incercat sa faci si update la driver, din Device Manager ?

Unele drivere sunt plug and play, precum si driver-ul pentru placa audio(cel putin de la windows 7 in sus, sunt instalate automat de SO). Posibil sa fie vreo problema la ea daca nu o gaseste so-ul, dar poate si la port-ul jack. Poate nu face bine contact, umbla putin pe acolo, vezi  ce se intampla.

Am incercat sa fac update, dar fara nici-o schimbare ba mai mult a disparut boxa din taskbar =))  iti las o poza..nu stiu ce sa mai incerc .. este cu mult peste cunostintele mele :(

Untitled.png

0

Share this post


Link to post
Share on other sites

Posted (edited)

Uita-te prin Control Panel, mai precis la Souns si vezi ce iti apare. Scrie exact ca driver-ul pentru placa audio nu este instalat.

Uita-te prin asta, poate rezolvi ceva : click

Pe site-ul producatorului ai incercat sa cauti driver-ul? 

Edited by musetel
0

Share this post


Link to post
Share on other sites

Posted (edited)

1 hour ago, musetel said:

Uita-te prin Control Panel, mai precis la Souns si vezi ce iti apare. Scrie exact ca driver-ul pentru placa audio nu este instalat.

Uita-te prin asta, poate rezolvi ceva : click

Pe site-ul producatorului ai incercat sa cauti driver-ul? 

Da, am incercat sa caut driverul pe site-ul producatorului, am descarcat un program sa imi detecteze ce am nevoie si imi spune ca totul este la zii si ca driverele sunt instalate, acum instalez ce mi-ai dat tu :D
Untitled.png

Edited by Mago Stefan
0

Share this post


Link to post
Share on other sites

Caută driverele în funcție de ce placă de bază ai pe PC, mai precis pe siteul producătorului plăcii.

0

Share this post


Link to post
Share on other sites

Nu asaaa. Zi ce placa de baza ai. Marca si modelul.

Acel 'Multimedia Audio Controller' cu iconita galbena, inseamna ca nu ai instalat driverul care trebuie. Intai, daca ai instalat ceva de sunet, sterge-l inainte sa faci orice.

Apoi du-te acolo in Device Management la Multimedia Audio Controller Properties, mergi pe tab-ul 'Details', schimba la Property in 'Hardware Ids', si copiaza de la 'Value' acel cod si cauta-l pe google. O sa fi surprins de cate rezultate gasesti. Asa iti identifici hardware ID si o sa iti gasesti si driverul potrivit.

Sau daca ai cd-ul cu drivere de la placa de baza, poti sa instalezi direct de acolo driverul audio, si ai rezolvat problema. (folosind acele software-uri de driver identification nu e gresit, dar aplicatiile alea dau gres de cele mai multe ori).

 

0

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.