Jump to content
Sign in to follow this  
DMXCS @ FORCE

Trecere pe placa video dedicata

Recommended Posts

1.  Intai verifici in Device Manager daca ai ambele drivere instalate.

display settings

2. Apoi din Nvidia Control Panel la Manage 3D Settings si faci alegi dintre Integrated graphics si High-Performance.

display settings

Share this post


Link to post
Share on other sites

La mine e,ca trebuie sa intru in programul celor de la Nvidia care l-am instalat cu tot cu driverele si de acolo setez care placa sa fie principala.

 

Scuze de post, in timp ce scriam Dan a facut unul mai bun :)

Edited by SHINELCO

Share this post


Link to post
Share on other sites

Am facut asta .. dar .. tot asa imi scrie in dxdiag

EDIT: Daca dau disable din device manager la placa video integrata si apoi incerc sa intru in NVIDIA CONTROL PANEL imi da eroare si spune : You are not currently using a display attached to a NVIDIA CPU

 

Edited by DMXCS @ FORCE

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...