Jump to content
Şucăr

Problemă sistem audio AIWA NSX-TR99

Recommended Posts

Salut, după cum menționez în titlu, am si eu o problemă cu un sistem aiwa tr99.În ce constă problema? O bag în priză, totul e ok, se aprinde acel led roşu cum că e în stand by ( conectată ), dar când apăs pe power să o aprind, nu facs nici o comandă, nu-mi apare nici afişajul nimic.. pur şi simplu stă doar led-ul ăla roşu aprins şi nu pornește

Idei/rezolvări? Mersi.

Share this post


Link to post
Share on other sites

Nu ai telecomanda sa pornesti? Cel mai probabil nu face contactul cum trebuie butonul, alta problema nu are ce sa fie la un sistem audio.

Share this post


Link to post
Share on other sites

Aiwa sunt "recunoscute" pentru aceasta problema cu butonul de on/off. Incearca sa desfaci placa sa vezi daca nu cumva este stricat contactorul. (eu am patit la Aiwa NSX-S22 acum multi ani)... Se schimba.

Share this post


Link to post
Share on other sites

Să îmi fac puțin timp liber, şi o să umblu prin ea. După cum am spus, şi m-a surprins, o bag în priză, se aprinde ledul, apăs pe on, nimic. Nu a fost ținută în ploaie, praf, ş.a.m.d

O să o studiez când mă eliberez puțin. Mersi de sugestii, şi dacă mai are şi altcineva alte idei sunt liberi să posteze. 

Share this post


Link to post
Share on other sites

Ce mai poti sa incerci (nu este recomandat a fi o solutie pe termen lung) ...apasa mai tare pe buton / loveste-l putin (de 2-3 ori). Dar daca tot nu vrea, sa nu insisti.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×