Jump to content
  • 0
Sign in to follow this  
ggk

Problema tema ipb 4

Question

Fatal error: Call to undefined method IPS\Theme\class_core_front_global::updateWarning() in D:\xampp\htdocs\ipb\system\Theme\Theme.php(627) : eval()'d code on line 3746

 

Cand incerc sa urc orice tema, imi da eroarea asta. Cum o pot rezolva?

Share this post


Link to post
Share on other sites

10 answers to this question

Recommended Posts

  • 0

Am bagat o alta versiune, dar cand dau Start Instalation, imi da urmatoarea eroare:

 

No database selected

No database selected:

SELECT conf_key, conf_default, conf_value FROM `core_sys_conf_settings`
IPS\Db\Exception: No database selected (1046)
#0 D:\xampp\htdocs\system\Db\Select.php(356): IPS\_Db->preparedQuery('SELECT conf_key...', Array, true)
#1 D:\xampp\htdocs\system\Db\Select.php(254): IPS\Db\_Select->runQuery()
#2 D:\xampp\htdocs\system\Settings\Settings.php(157): IPS\Db\_Select->setKeyField('conf_key')
#3 D:\xampp\htdocs\system\Settings\Settings.php(107): IPS\_Settings->loadFromDb()
#4 D:\xampp\htdocs\system\Http\Url\Friendly.php(455): IPS\_Settings->__get('furl_configurat...')
#5 D:\xampp\htdocs\system\Http\Url\Friendly.php(91): IPS\Http\Url\_Friendly::furlDefinition()
#6 D:\xampp\htdocs\system\Http\Url.php(242): IPS\Http\Url\_Friendly::createFriendlyUrlFromComponents(Array, '/admin/install')
#7 D:\xampp\htdocs\system\Request\Request.php(244): IPS\Http\_Url::createFromString('http://localhos...', true, true)
#8 D:\xampp\htdocs\applications\core\modules\setup\install\systemcheck.php(46): IPS\_Request->url()
#9 D:\xampp\htdocs\system\Dispatcher\Controller.php(97): IPS\core\modules\setup\install\_systemcheck->manage()
#10 D:\xampp\htdocs\system\Dispatcher\Setup.php(222): IPS\Dispatcher\_Controller->execute()
#11 D:\xampp\htdocs\admin\install\index.php(14): IPS\Dispatcher\_Setup->run()
#12 {main}
Edited by ggk

Share this post


Link to post
Share on other sites
  • 0

Ce versiune PHP folosesti si ce versiune ai luat acum?

Share this post


Link to post
Share on other sites
  • 0

Creeaza un fisier phpinfo.php cu urmatoru content:

<?php phpinfo(); ?>

Si uploadeaza-l in folderu principal de la host, si acceseaza domeniu.com/phpinfo.php

Acolo iti va spune ce versiune PHP ai.

Share this post


Link to post
Share on other sites
  • 0

Hmmm, ciudat.

Ai cumva in URL cand iti da eroarea de doua ori // ? Dexemplu:

domeniu.ro//admin/install/?start=1

Daca da, sterge unu din el sa fie:

domeniu.ro/admin/install/?start=1

 

Share this post


Link to post
Share on other sites
  • 0

Da, aia a fost problema, se regaseau 2 "//" in URL-ul respectiv, l-am lasat la instalat. In caz de alte probleme, revin. 

Multumesc!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×