Jump to content
Sign in to follow this  
gaby

Dezactivare autocorrect Microsoft Edge (Windows 10)

Recommended Posts

Am mai avut o problema similara in trecut, cu Internet Explorer 10, cum scriam ceva pe forum, sau in orice alt camp text, browserul se apuca sa-mi modifice cuvintele si sa mi le sublinieze pe cele pe care nu le intelegea si nu le putea corecta. Acelasi lucru mi s-a intamplat si in prezent, cu browserul Microsoft Edge, drept pentru care m-am simtit nevoit sa dezactivez autocorrect-ul (care nu se mai gaseste acum in setarile browser-ului). Daca va intalniti cu aceeasi situatie, rezolvarea e urmatoarea:

Start -> scrieti settings -> Devices -> Typing -> debifati autocorrect misspelled words si highlight misspelled words

kDymnQK.png

Succes :pct2: !

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...