Jump to content
  • 0
Sign in to follow this  
Adrenaline ᴼᴿᴵᴳᴵᴻᴬᴸ✔

Subforums Problem

Question

13 answers to this question

Recommended Posts

  • 0
4 minutes ago, Skip The Dragon said:

Pui float:left; pe ".ipsDataItem_subList li a"

Si asta


html[dir="ltr"] .ipsList_inline > li {
display: inline-block;
width: 33%;
margin: 0 !important;
text-align: left;
}

 

poti sa imi spui unde anume gasesc toate astea? 
MS!

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Skip The Dragon said:

Editezi tot in custom.css

la mine in custom.css este asa:
 

ol.subforums1 {
  
  margin-top: 3px;
  float: left;
  width: 33%;
  
}
ol.subforums1 li {
  
  background: url('') no-repeat 0 50%;
  padding: 0 15px 0 15px;
  margin: 0;
  float: left;
  
}
.subforums1 li.unread { 
  font-weight: bold; 
  background-image: url(''); 
}
ol.subforums2 {
  
  width: 33%;
  overflow: hidden;
  
}
ol.subforums2 li {
  
  background: url('') no-repeat 0 50%;
  padding: 0 15px 0 15px;
  margin: 0;
  float: left;
  
}
.subforums2 li.unread { 
  font-weight: bold; 
  background-image: url(''); 
}
ol.subforums3 {
  width: 33%;
  overflow: hidden;
}
ol.subforums3 li {
  background: url('') no-repeat 0 50%;
  padding: 0 15px 0 15px;
  margin: 0;
  float: left;
}
.subforums3 li.unread { 
  font-weight: bold;
  background-image: url(''); 
}
  html[dir="ltr"] .ipsList_inline > li {
display: inline-block;
width: 33%;
margin: 0 !important;
text-align: left;
}

poate nu e drept ceva?

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Skip The Dragon said:

html[dir="ltr"] .ipsList_inline > li {
display: inline-block;
width: 33%;
margin: 0 !important;
text-align: left;
}
.ipsDataItem_subList li a {
float:left;
}

Adauga astea la final ... nu trebuie sa le gasesti

pai le-am adaugat la final in custom.css si tot asa este 

Share this post


Link to post
Share on other sites
  • 0
10 minutes ago, Adrenaline ᴼᴿᴵᴳᴵᴻᴬᴸ✔ said:

imd o fac default

asa e pe 3 coloane la tine, dar mai bine faci cum era tema normala, inainte de tutorial si dupa poti folosi codul de mai sus.

 

.subforums1 {
    display: inline-block;
    width: 33%;
    float: left;
}

 

Share this post


Link to post
Share on other sites
  • 0
2 minutes ago, Skip The Dragon said:

asa e pe 3 coloane la tine, dar mai bine faci cum era tema normala, inainte de tutorial si dupa poti folosi codul de mai sus.

 


.subforums1 {
    display: inline-block;
    width: 33%;
    float: left;
}

 

daca adaug acest cod atunci se face pe 2 coloane si se primeste ceva mai rau 

poti vedea acum!

Share this post


Link to post
Share on other sites
  • 0
3 minutes ago, Skip The Dragon said:

da apare asa si punctele alea rosii care trebuie sa fie in fata sunt in spate si sus la bara unde este profilul cu mesaje/anunturi/etcc apar verticale si jos in footer tot apare la fel  https://imgur.com/p5ZR8zJ

Edited by Adrenaline ᴼᴿᴵᴳᴵᴻᴬᴸ✔

Share this post


Link to post
Share on other sites
  • 0

Deci,patanu,eu cred ca e vorba in globalTemplate.Daca in CSS totul e ok,ai gresit ceva in template.Sau iconitele dinaintea la subcategorii sunt de marimi care nu le suporta sau formate necorespunzatoare,exista sute de pretexte precum ca ... etc etc.De ce zic asta..tutorialul de catre Portocala este cel corect si eficient,daca nu iti merge ceva,ori tu ai gresit,ori ai o tema super smechera care nu vrea sa fie editata ))

Eu sper k tu salvezi fisiere.txt inainte sa editezi ceva,in caz ca nu merg editarile sa pui inapoi cum era.Daca ai baza intr-un moldovan de-a tau,te pot ajuta , ma contactezi pe privat daca ceva.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×