Jump to content
Sign in to follow this  
pawNN

Problema ACP

Recommended Posts

Salut. Am achizitionat aseara un webhost de la mxhost si am o problema... mai exact, dupa ce am instalat platforma IPB 3.4.8 si incerc sa accesez ACP-ul primesc urmatoarea eroare: 

-----------------------------------------------------

******.ro Driver Error

There appears to be an error with the database.

If you are seeing this page, it means there was a problem communicating with our database. Sometimes this error is temporary and will go away when you refresh the page. Sometimes the error will need to be fixed by an administrator before the site will become accessible again. 

You can try to refresh the page by clicking here

 Return to the index

-----------------------------------------------------
In folderul cache din FTP apare asta:

-----------------------------------------------------

----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 Date: Mon, 05 Feb 2018 14:54:00 +0000
 Error: 1064 - You have an error in your SQL syntax; check the manual that corresponds to your MariaDB server version for the right syntax to use near 'rows FROM ipb_sessions WHERE running_time > 1517841540' at line 1
 IP Address: 86.126.75.98 - /forum/admin/index.php?adsess=d81f1b3e923df7fc81595371b91e8a5b
 ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------
 mySQL query error: SELECT count(*) as rows FROM ipb_sessions WHERE running_time > 1517841540
 .--------------------------------------------------------------------------------------------------------------------------------------------------------------------------------.
 | File                                                                       | Function                                                                      | Line No.          |
 |----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------|
 | admin/sources/base/ipsController.php                                       | [admin_core_mycp_dashboard].doExecute                                         | 306               |
 '----------------------------------------------------------------------------+-------------------------------------------------------------------------------+-------------------'

-----------------------------------------------------

Iar in consola de la google chrome(F12) apare asta:

------------------------------------------------------

Failed to load resource: the server responded with a status of 503 (Service Unavailable)

------------------------------------------------------
Va rog, daca puteti sa ma ajutati si pe mine s-o rezolv... am discutat cu cei de la host si ei mi-au zis ca au reusit sa-mi acceseze ACP-ul fara probleme dupa ce le-am oferit datele. 
Asta mi-a adus mai multe batai de cap, nu-mi pot da seama daca e de la ei sau de la mine.... continuand discursul mi-au zis sa iau legatura cu dezvoltatorii platformei iar in functie de ce zic ei sa le comunic pentru a ma ajuta sa rezolv problema.

Ajutor, va rog...
 

Share this post


Link to post
Share on other sites

Dacă lor le merge „probabil” poate să fie de la browser, dar nu cred.

  • incearcă să folosești un browser diferit: firefox - vivaldi - opera - edge.
  • incearcă să intri de pe telefon.
  • zi la alte persoane să incerce să se conecteze și să-ți zică dacă le dă eroare ș.a.m.d

Dacă nu merge, cel mai probabil nu s-a instalat bine ceva. Eu iți recomand să folosești File Managaer pe care ți-l oferă cei de la host - dacă au - și-l urci in file .RAR sau .ZIP in funcție de ce fel de extensie suportă iar după il dezarhivezi. Cu FileZilla se mai pierd câteva fișiere pe drum.

  • Like 1

Share this post


Link to post
Share on other sites

Am incercat de pe telefon / alt browser si nu mergea, credeam ca e din cauza ip-ului.
Acum vreo 30 de minute am dat datele unui amic si el intampina aceleasi probleme.
Incerc acum si cu file manager si iti spun dupa daca a mers.

Am urcat in file .ZIP prin File Manager si nimic...
Ce altceva as putea sa-i fac ?

Share this post


Link to post
Share on other sites

Te sfătuiesc sa pui ipb 3.4.9 sau 4.1.x.

Sau incearca sa inlocuiesti ipsController.php  cu altul daca nu mai fa o data baza de date si reinstaleazal.

  • Like 1

Share this post


Link to post
Share on other sites

Am incercat cu inlocuirea fisierului ipsController dar nu merge. 
Chiar acum fac update la versiunea 3.4.9 sa vad ce zice.

Chiar si dupa update-ul la noua versiune, 3.4.9 problema continua sa apara...

Share this post


Link to post
Share on other sites

Schimbă hostul dacă tot iți dă problemele astea. Ți-am zis și-n PM.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×