Jump to content
Sign in to follow this  
aLex30

Can't detect TPM device; putin ajutor?

Recommended Posts

Am intampinat urmatoarea problema dupa un blue screen , la pornirea pc`ului imi zice can`t detect TPM device si nu trece mai departe pana nu dau f1 si introduc 3 parole ... bineinteles gresite . Imi intra in windows , dar nu pot sa intru deloc in BIOS , nu pot face boot de pe cd rom pt. reinstalare windows , am cautat pe net diverse tutoriale , nici unul folositor . Va rog ajutati-ma cu aceasta problema , multumesc anticipat !

Share this post


Link to post
Share on other sites

Ai incercat sa instalezi Windows-ul fara bios? Gen cand il ai deschis la my computer sau mai stiu eu ce sa-l instalezi asa , poate merge ...

Share this post


Link to post
Share on other sites

Pot sa-l instalez pe alta partitie , gen . Ideea e ca vreau sa scap de problema asta sa pot formata si instala din boot

Share this post


Link to post
Share on other sites

Scoate bateria de pe placa de baza vreo 10 secunde, apoi pune-o la loc. Se vor pierde toate setarile, sau mai bine zis, vor reveni la valorile prestabilite din fabrica (inclusiv fara parola). Sper ca ajuta

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×