Jump to content
LuBo75

PC crash black screen

Recommended Posts

Am achizitionat anul trecut, la sfarsitul lunii decembrie, o placa video Sapphire Radeon RX 550 2GB DDR5 128biti. De cateva zile, PC-ul se tot opreste involuntar. La inceput, se intampla aproximativ o data pe luna, insa de cateva zile se intampla zilnic, cam din doua in doua ore. Se restarteaza, dar nu se mai porneste. Trebuie sa-l las 1 min, apoi il pornesc din butonul de reset de pe carcasa...si functioneaza totul aprox 2 ore, cand iar se opreste. Mentionez ca in tot acest timp, PC-ul ramane pornit, insa ecranul monitorului este negru. Am ajuns la concluzia ca este o problema cu placa video prin eliminare, inlocuind piesele componente cu alte componente imprumutate de la un prieten, pentru a depista componenta cu probleme. Am inceput cu sursa, nici un rezolvare,...am continuat cu placa video. Dupa ce am schimbat placa video cu o alta placa video(o Nvidia antica),  PC-ul functiona fara crash. In momentul de fata am aceeasi placa video in PC

Va scriu configuratia PC-ului meu:
AMD Ryzen 5 1600 + ID-Cooling SE-213v2
ASRock AB350M Pro4
Crucial 8GB DDR4 2400MHz CL17 1.2v Dual Channel Kit
nJoy Ayrus 450W

Please help!

Share this post


Link to post
Share on other sites

Posibil un driver instalat incomplet sau greșit ar putea fi de vină. Ori vreun program care se bate cap în cap cu driverul (de genul CleanerCC (sau cum s-o mai chema), Driver Booster, orice de genul PC TuneUp, etc). Ori placa video în sine are probleme de funcționare și o poți trimite în garanție, dacă o ai de nouă.

Share this post


Link to post
Share on other sites

Salut. Multumesc pentru raspuns.

A fost la garantii, cei de acolo mi-au spus ca la ei functioneaza ok...adica nu se intampla ce se intampla cu pc-ul meu.

N-am specificat initial ca a fost la garantii pentru ca vroiam sa aud pareri. Nu stiu ce sa mai fac...Cei de la garantii mi-au zis sa le duc pc-ul la ei, sa testeze, nu prea pot pentru ca sunt ca si fara maini...sunt fotograf(editare foto).

Share this post


Link to post
Share on other sites

Să probeze ei probabil nu ar dura mai mult de 2-3 zile, acum e cum consideri tu cel mai bine.

Posibil să fie problemă și cu sursa, de genul că nu are destulă putere pentru a alimenta tot ce ai în unitate. Din moment ce merge ok cu o placă video mai slabă, de aici presupun.

Share this post


Link to post
Share on other sites

Am schimbat sursa mea cu o alta sursa...facea la fel.

Cei drept nu cu una cu o putere mult mai mare...aveam la indemana una de 500W, am schimbat si tot aparea problema.

Pentru consumul de care am nevoie pt componente...450W zic ca e suficient.

Eventual sa incerc cu o sursa de 600-650W...

O sa vad...poate il las la ei 2-3 zile.

Merci pentru sfaturi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.

×