Jump to content
  • 0
Sign in to follow this  
Above

Problema editare globaltemplate din cauza versiunii php?

Question

Salut, am instalat ipb acum ceva ore si cand am vrut sa editez ceva in globalTemplate am observat ca imi da o eroare

DHsJrpZ.png

Vreau sa precizez ca atunci cand vreau sa editez ceva in css nu am aceasta problema.

Am schimbat versiunea la php din 5 in 7.2

Trebuie sa selectez ceva in plus fata de ce imi da ca fiind default?

Qi6HZcq.png

 

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
1 hour ago, Above said:

Salut, am instalat ipb acum ceva ore si cand am vrut sa editez ceva in globalTemplate am observat ca imi da o eroare

DHsJrpZ.png

Vreau sa precizez ca atunci cand vreau sa editez ceva in css nu am aceasta problema.

Am schimbat versiunea la php din 5 in 7.2

Trebuie sa selectez ceva in plus fata de ce imi da ca fiind default?

Qi6HZcq.png

 

Folosesc btstelecom pentru webhost.

Share this post


Link to post
Share on other sites

  • 0

S-ar putea ca tema sa fie corupta, iti face asa la toate temele? 

Daca e doar tema default, dai create new theme, iti va recrea tema default.

Ai avut inainte php5 si nu aveai probleme? 

Daca da, atunci schimba linistit, daca iti lipseste ceva librarie listata acolo iti va spune IPB-ul si revi in cpanel si bifezi.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
9 hours ago, dOc MFX said:

Intra in cpanel si cauta in bara de search mod_security

Poti sa il dai pe off pana lucrezi la tema.

Asta a fost problema ModSecurity.

Mersi.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×