Jump to content
Sign in to follow this  
dOc MFX

Problema afisare desktop

Recommended Posts

Salutare, vin cu o intrebare despre o problema legata de desktop-ul sau monitorul meu, nu imi dau seama de la ce poate sa fie.
Mi-am achizitionat ieri : https://www.pcgarage.ro/monitoare-led/asus/gaming-vs248hr-24-inch-1ms-black/

Totul bun si frumos l-am montat l-am legat la pc si ce sa vezi, cand pornesc monitorul, logo-ul de la asus este distorsionat, nu am reusit sa fac poza la loading screen dar am facut la partea cand selectezi intre dvi, hdmi sau vga + iconitele ( unele ) + vizionarea pe netflix sau youtube este neclara ca un fel de blur.
Mai jos aveti 2 poze facute cu telefonu: 

https://scontent.fotp3-2.fna.fbcdn.net/v/t1.15752-9/53366422_2392349284132259_8138682276792762368_n.jpg?_nc_cat=109&_nc_ht=scontent.fotp3-2.fna&oh=df7ea699fcecd266c3fc6987a57b1c7a&oe=5D11C186[/IMG]

- Este distorsionat sau cum se numeste logo-ul

https://scontent.fotp3-2.fna.fbcdn.net/v/t1.15752-9/53761329_265553587706628_8094385332721549312_n.jpg?_nc_cat=100&_nc_ht=scontent.fotp3-2.fna&oh=96f589c5d9fc048ee590e888fed434fc&oe=5D13E93F

- Daca va uitati la iconite sunt si ele la fel de distorsionate, si asta nu se intampla doar acolo, ci si pe desktop.

PS: Tin sa precizez ca imi face asa si pe un monitor mai vechi, care este legat si el de pc in acest moment, il folosesc ca monitor secundar.
-Monitorul Asus este legat prin dvi
-Monitorul secundar Philips este legat printr-un adaptor la hdmi

Am incercat sa il las si singur, sa il conectez si prin dvi si prin hdmi si aceiasi problema.Poate cineva de aici imi aduce o rezolvare.
Am incercat zeci de metode de pe internet dar nimic nu da roade, m-am gandit pana si la o reinstalare de windows, dar mai intai am zis sa va intreb pe voi.

PS2: Daca este nevoie de mai multe detalii, lasati un reply!

Share this post


Link to post
Share on other sites

Dane mai multe detalii despre placa video, face la fel și pe celalalt monitor la fel când îl pui singur? 

Edit de când a apărut problema? 

Edited by V_777

Share this post


Link to post
Share on other sites

Placa video palit geforce gtx 1060 3gb.

Nu stiu de cand face, ieri am pus monitorul si am vazut de la inceput ca logo-ul e ciudat.

Share this post


Link to post
Share on other sites

Lasă o adresa de contact și dacă mai e valabil teamviewer te ajut eu, e posibil sa fie din setările placi video

Share this post


Link to post
Share on other sites

Nu, nici de la asta.Le-am facut special pentru versiunea mea de gtx si nimic.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×