Jump to content
Sign in to follow this  
Vypera40

Problema placa video RX 580

Recommended Posts

Am achizitionat de curand o placa video MSI RX 580 Armor 8GB cu intentia de a o folosi pe sistemul meu cel mai bun (Intel DQ77CP + core i5 2500K+ 8 GB DDR3, sursa 500W LEPA). Problema este una foarte ciudata: sistemul booteaza normal pe Windows 10 64bit cu ultimele drivere Adrenalin, doar ca la cea mai mica animatie dintr-un banal browser web apar artefacte, monitorul se stinge dar sistemul ramane pornit (nu mai vorbesc de jocurile 3D!!!). Am incercat mai multe variante de drivere, mai multe surse una Delux 600W si una mai buna Corsair 650W dar problema nu s-a remediat. Mai afirm ca placa video functioneaza perfect pe alte sisteme ale mele AMD A8 5600K si Xeon E4500 chiar cu vechea sursa de 500W. Care sa fie problema, cumva placa de baza pe care am core i5 2500K ???

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...