Jump to content
  • 0
Sign in to follow this  
LuKe

IPB 4.4.X Retail?

Question

Salut.

Vreau sa instalez versiunea 4.4 RETAIL pe un site dar trebuie sa introduc license key.

Bun, fac sa dispara acel license key dar dupa ce ajung pe forum primesc tot felul de erori.

E vreo alta cale de rezolvare inafara de instalarea versiunii nulled?

Share this post


Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0

Este diferență între RETAIL și NULLED din cauza asta nu poți trece peste licență. Descarcă o platformă NULLED și încearcă instalarea ei.

Share this post


Link to post
Share on other sites

  • 0
17 hours ago, Sebastian C. said:

Este diferență între RETAIL și NULLED din cauza asta nu poți trece peste licență. Descarcă o platformă NULLED și încearcă instalarea ei.

Cu NULLED stiu ca merge. Nu prea as risca cu versiunea NULLED, iti pot da jos site-ul usor.

Mai avantajoasa e o versiune Retail.

La IPB 3.X doar pe Retail mergea fara probleme si nu cerea license key..

Share this post


Link to post
Share on other sites
  • 0

 

7 hours ago, LuKe said:

Cu NULLED stiu ca merge. Nu prea as risca cu versiunea NULLED, iti pot da jos site-ul usor.

Mai avantajoasa e o versiune Retail.

La IPB 3.X doar pe Retail mergea fara probleme si nu cerea license key..

Pentru ca 3.4 nu mai este o prioritate pentru cei de la Invisioncommunity ( este o versiune net inferioara ).Daca vrei versiune retail cumperi licenta de la ei cu ( 200$ ) sau gasesti de la useri cu 100 si platesti tu rinoirea care mai este si ea vreo 25 pentru 6 luni.Nu exista sa instalezi retail fara sa ai o licenta.Faci bypass peste, si ai parte numai de buguri si nu te poate ajuta nimeni.

Si da normal ca e mai avantajoasa, usor de facut upgrade, ai parte de support, ai parte de acces la pluginuri sa le cumperi si multe alte avantaje.

  • Like 1

Share this post


Link to post
Share on other sites
  • 0
On 1/5/2020 at 1:57 AM, LuKe said:

Salut.

Vreau sa instalez versiunea 4.4 RETAIL pe un site dar trebuie sa introduc license key.

Bun, fac sa dispara acel license key dar dupa ce ajung pe forum primesc tot felul de erori.

E vreo alta cale de rezolvare inafara de instalarea versiunii nulled?

Singura solutie este nulled , desi nu se recomanda . 

ori cumperi licenta . nu ai cum retail fara licenta

Share this post


Link to post
Share on other sites
  • 0
7 hours ago, dOc MFX said:

 

Pentru ca 3.4 nu mai este o prioritate pentru cei de la Invisioncommunity ( este o versiune net inferioara ).Daca vrei versiune retail cumperi licenta de la ei cu ( 200$ ) sau gasesti de la useri cu 100 si platesti tu rinoirea care mai este si ea vreo 25 pentru 6 luni.Nu exista sa instalezi retail fara sa ai o licenta.Faci bypass peste, si ai parte numai de buguri si nu te poate ajuta nimeni.

Si da normal ca e mai avantajoasa, usor de facut upgrade, ai parte de support, ai parte de acces la pluginuri sa le cumperi si multe alte avantaje.

Eu vorbeam pe vremea cand 3.4 era ultima versiune a lor.

Mergea brici Retail.

Care sunt sansele sa te prinda cu nulled?

Share this post


Link to post
Share on other sites
  • 0
1 hour ago, LuKe said:

Eu vorbeam pe vremea cand 3.4 era ultima versiune a lor.

Mergea brici Retail.

Care sunt sansele sa te prinda cu nulled?

depinde cat de populata este , nu iau in calcul orice comunitate 

Share this post


Link to post
Share on other sites
  • 0

In primul rand, sa clarificam niste chestii...

  • Nulled  -> versiune piratata, modificata pentru ca platforma sa nu verifice ca ai licenta.
  • Retail   -> tot versiune piratata, nemodificata, pur si simplu descarcata de pe invisioncommunity.com si urcata pe alte site-uri. (teoretic)

De ce "nu se recomanda" nulled? Probabil ca au fost si alte modificari prin ea care pot pune in pericol securitatea. Dar la fel de bine... Cine ii opreste sa modifice versiunea "retail" si fara sa observi si sa fie listata ca si retail? 

Ideea e... umblati cu versiuni ilegale, fie retail sau nulled, tot acelasi cacat, nesigur si ilegal.

Iar in ceea ce priveste subiectul: "cu nulled imi pot da site-ul usor jos", tocmai am constatat ca ambele versiuni is ilegale deci cu oricare iti pot da site-ul jos la fel de usor. Fiecare licenta e pe domeniu, ai IPB instalat pe domeniu si nu ai licenta, se poate lua actiune legala, simplu.

Problema e ca nimanui nu-i pasa destul in cat sa se strofoace sa opreasca site-uri care nu produc destul cat sa-si plateasca nici macar webhostul de pe o luna pe alta.

 

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...