Jump to content
Sign in to follow this  
..::crysty::..

Probleme Placa Video !

Recommended Posts

Salut baieti am si eu o problema cu placa video deci am cumparat-o akum 3 zile si nu mi merge in parametri normali adik la jocuri cand intru imi arata ba rosu ba culoarea normala :( e o placa geforce fx5500 256M 128 Bit nu stiu care sa fie cauza oare calculatoru meu ???am un amd radon+ procesor cam slab de 892 Mhz 192 RAM :( sa fie placa de baza slaba si nu suporta ??need help sau... altceva

Share this post


Link to post
Share on other sites

Salut baieti am si eu o problema cu placa video  deci am cumparat-o akum 3 zile si nu mi merge in parametri normali adik la jocuri cand intru imi arata ba rosu ba culoarea normala  :(    e o placa geforce fx5500  256M 128 Bit nu stiu care sa fie cauza oare calculatoru meu ???am un amd radon+ procesor cam slab de 892 Mhz 192 RAM  :(  sa fie placa de baza slaba si nu suporta ?? sau...alta cauza please need help

Chiar nu stie nimeni :((:((

Share this post


Link to post
Share on other sites

Tu ai slot de agp sau de pcexpress?pai 1 ar fi placa de baza cu tot cu procesor care sunt slabe,inteleg ca logic tu ti ai fi luat ceva pe masura sistemului tau dar mai bunicel eu presupun ca ce ti ai luat tu este prea bun ptr procesor ptr ca si placa de baza trebui sa duca nu numai procesorul.2) ai verificat daca ai directx 9c instalat?3)ai verificat daca e bine pus in slot?4)ai garantie la placa?era nou nouta cand ai cumparato sau cum?5)bios-ul tio vede?6)Daca NU le ai cu bios-ul ,nu intra acolo te rog frumos ptr ca risti sa iti strici pc ul repede.cheama un prieten mult mai prieceput,dar nu amator.

Share this post


Link to post
Share on other sites

AM impresia ca am slot AGP placa a fost noua in cutie in tipla ...in legatura cu bios-ul .......nu prea le am da ma pricep la engleza si cred ca le inteleg ce vrea sa zica am umblat in bios la power&management sau mai jos .....si am selectat a placa sa vada cred....PCI in loc de onboard cum era acolo ....sper ca e bn ma gandeam sa las onboard sau sa bag driverele de la placa onboard.....dinainte oricum am fost si la ei cu unitatea si 1 ai avut drepatea in privinta pc e calc cam vechi nu suporta placa video akum vad ca imi merg filmele un lucru bun aa si 2 mi-au zis ca o probeaza si pe alta unitate placa video si surprisa cica a facut la fel atunci cum drak sa fie din calc meu dak si la alta unitate a facut la fel ...mi se pare ciudat am zis sa o las asa iar in privinta jocurilor....cum spuneam mai inainte parca e culoarea intermitenta de la semafor doar ca e rosie in fine ms ....poate fac rost de bani si reusesc sa mi iau o placa de baza ininte sa-mi expire garantia la placa si sa ma duc atunci peste ei cu tot cu pc ms pt ajutor :good::good:

Share this post


Link to post
Share on other sites

nu stiu ce sa iti zic sincer,ma bucur ca poate am putut sa te ajut cu putin.daca era veneam eu sa ma ut la pc la o adica.ai garantie pe bucati la pc?? sau la tot pc ul?pai eu zic sa iti iei o placa de baza noua si verifica placa video sa vezice are.nu stiu unde locuiesti,daca esti din buc mai bine.am eu o placa video si poate tio vand.

Share this post


Link to post
Share on other sites

ms pt ajutor esti un tip de treaba ;)app dak o folosesc asa ma i ma joc cate ceva...chiar dak arata asa da merge bn nu solicit placa video nu ??aa si ink ceva ma gandeam sa bag si driverele de la PC cel vga si audio si dpa aia sa bag si driverul de la placa video noua ??ar ajuta la ceva ..poate cd ala mai are ceva vreo functie 3d pe care driverl de la placa video nu l are pt pc meu .....sa incerc ??

:good::good::good: app ms ink odata pe ajutor ;)

Share this post


Link to post
Share on other sites

Sal.Am un calculator cu o placa video integrata de la Intel si mi am luat una noua hd4xxx nu stiu exact de la n vidia parca. Mi am schimbat si sursa de la 350w la 5oow pentru ca nu dadea nici un semn de viata calculatorul dupa ce instalam placa. Acum am alta problema. Cand aprind calculatorul monitorul e albastru deci nu primeste nici un semnal. Ca sa booteze trebuie sa i scot cablu de la monitor (in timp ce calculatoru e aprins) sa astept vreo 5 sec pana se aude un bip apoi pun la loc cablu si totul merge perfect. Am incercat sa l pun doar pe placa noua (din bios) sau pe auto face la fel. Daca are cineva o idee....

Share this post


Link to post
Share on other sites

Deci tre sa scoti cablul, dupaia pornesti compu, scoate el un BIP, si dupaia bagi cablul d la monitor?

Doar asa merge?

In bios ai setat sa vada placa buna? Mufa e cea buna?


love is a verb
Love is a doing word

Share this post


Link to post
Share on other sites

In bios am 3 optiuni. Auto , placa video integrata si cealalta. Le am incercat pe toate 3 si atat timp cat noua placa e cuplata face la fel. Ca sa pornesca normal tre sa scot noua placa.

Cand ajung si eu pe acasa ca acum nu sunt o sa postez toate detaliile in legatura cu placa video, placa de baza. Nu stiu daca sunt compatibile....

Share this post


Link to post
Share on other sites

Salut baieti am si eu o problema cu placa video deci am cumparat-o akum 3 zile si nu mi merge in parametri normali adik la jocuri cand intru imi arata ba rosu ba culoarea normala :( e o placa geforce fx5500 256M 128 Bit nu stiu care sa fie cauza oare calculatoru meu ???am un amd radon+ procesor cam slab de 892 Mhz 192 RAM :( sa fie placa de baza slaba si nu suporta ??need help sau... altceva

Salutare.Aproximativ aceeasi problema am si eu.

Intel Pentium 4E, 2800 Mhz

Hewlett-Packard 085Ch

Compaq bios V 2.07

Bradcom NetXtreme Gigabit Ethernet

4 Unitati de Stocare(HDD)

TSSTcorp CD/DVD TS-H5

Placa video Radeon HD 4650 1 Gb DDR2 8X

OS Windows 7 Professional

Si-a dat restart si nu a mai pornit decat foarte greu, si atunci cu ecran predominant ROSU. am incercat si cu alta placa video, acelasi rezultat.

Sa fie de vina Placa de baza?

Share this post


Link to post
Share on other sites

Incearca sa scanezi hardul de virusi dupa sa reinstalezi windowsul, app. iti merge bine windows 7 cu procesor de 2.8 ? :)


3929152979.png    

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...