Jump to content

Search the Community

Showing results for tags 'cmos'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Discutii generale
    • Stiri IT&C
    • Reviews
    • Generalitati
    • Timp liber
    • Anunturi
    • Chestionare
    • Mobile si comunicatii
    • Multimedia
    • Grafica 2D si 3D
  • World Wide Web
    • Web Design & Website Review
    • Domenii si Web Hosting
    • Web Development
    • Programare
    • Web Scripts
    • Motoare de cautare
    • Search Engine Optimization (SEO)
  • Troubleshooting
    • Hardware
    • Software
    • Internet & Network
    • Jocuri PC & Console
  • Sisteme de Operare
    • Windows
    • macOS / iOS
    • Unix / Linux
  • Feedback
    • Bug-uri, Sugestii & Feedback
    • Banari, Suspendari, Avertizari
    • Echipa Administrativa
  • Invision Power Board România's Interviuri Staff
  • Invision Power Board România's Tutoriale IPB
  • Invision Power Board România's Sfaturi și sugestii
  • Invision Power Board România's Themes & Hooks
  • Invision Power Board România's Ai probleme? Postează aici!
  • Invision Power Board România's Știri diverse
  • Clubul lui Courage's Topics
  • PHP Lovers's Tutorials
  • PHP Lovers's Scripts
  • The Thieves's Topics & discussions

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Facebook


Twitter


OS


Location


Interests

Found 1 result

  1. Salut tuturor. Am cumparat un pc pe piese noi configuratia (ryzen 3 3100, rtx 2060, 16gb ram 3200mhz, ssd 500gb m2, placa de baza asrock b450m pro4) Problema este ca sistemul nu imi salveaza setarile din bios (aici ma refer la xmp) si de fiecare data cand deschid pc-ul fresh isi da boot de cateva ori pana cand booteaza in windows dar dupa ce booteaza setarile din bios sunt cele default si ora este gresita la pc. Din cate am citit e problema de la bateria cmos asa ca am schimbat-o cu alta (tin sa mentionez ca am incercat mai multe firme: Varta, Energizer) si tot nu functioneaza. Daca aventi nis
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.