Jump to content

Incompatibilitate placa de baza/CPU ? Ajutor!


Recommended Posts

Buna tuturor,

Am acest PC din 2016 și mi s-a părut ca merge super ok pentru cea ce îl folosesc eu.

Am ales procesorul in magazin și i-am cerut pe deștepți de acolo sa îmi ofere o placa de baza care sa fie compatibila 100% cu procesorul/RAM.

Cea ce am crezut că aşa și e pentru că rula tot ce-mi doream fără nici o problemă...până acum.

Acum însă am instalat un emulator pentru androind(NOX/LDplayer) și am observat că nu pot sa aloc doar maxim 3 nuclee din cele 8.

In device manager văd cele 8 nuclee dar task manager-ul și alte surse îmi arată cu totul altceva.

Nefiind expert în domeniu, aşi dori ca cineva cu experiență să-mi explice dacă chiar am luat ţeapă sau nu :( Dacă placa de baza chiar nu recunoaște sau nu știe ce sa facă cu cele 8 nuclee.

Atașezi informațiile necesare(cred eu :D )...dacă e nevoie și de altceva, va rog sa-mi spuneţi ce anume.

Mulţumesc anticipat.

devman.png

mboard.png

cpu.png

resmonitor.png

GPU.png

Link to post
Share on other sites

Daca placa de baza nu ar fi compatibila cu procesorul, nici macar nu ar porni calculatorul.

Ce versiune de Windows folosesti? Daca te duci in Task Manager la CPU - click dreapta pe graph - Change graph to - Logical processors, cate grafice apar?

Ai toate drivere instalate de aici  - https://www.gigabyte.com/Motherboard/GA-970A-UD3P-rev-2x/support#support-dl-utility ? Sa fii sigur ca alegi sistemul de operare folosit de tine actualmente, si daca e pe 32 sau 64 bit.

Cand vine vorba de emulatoare, daca este bine gandit, oricum nu te lasa sa aloci prea multe resurse din simplul fapt ca e necesar si sistemului tau sa ruleze pe fundal.

  • Thanks 1

                                                                                         🎮      :filme:

                                                                            ps3addict.jpg

Link to post
Share on other sites
1 hour ago, Artanis said:

Daca placa de baza nu ar fi compatibila cu procesorul, nici macar nu ar porni calculatorul.

Asta știam, mulțumesc :)

Când m-am referit la incompatibilitate ma gândeam la faptul ca poate placa de baza(chipset-ul? bios-ul?) nu recunoaște din ceva motiv toate nucleele.

-----------------------------------------------------

Am windows 7 64bit cu toate update-urile disponibile descărcate, drieverele le-am descarcat de pe pagina oficiala(linku-ul postat de tine) după ce am instalat windows-ul pentru ca driverele de pe cd-ul care a venit cu placa erau mai vechi. Si biosul este ultima verziune disponibila.

Emulatoarele pe care le-am încercat toate afișau doar 3 nuclee si recomandau doar 2 pentru a lasa ceva si pentru sistem. Asa le-am si lasat, pe 2 nuclee. 

-------------------------------------

Oriunde ma uit, tot 3 nuclee imi arata :(

Am încercat si Linux live cu același rezultat...am zis ca poate windows 7 e problema dar având in vedere ca am achiziționat PC-ul in 2016 si sunt disponibile si drivere pentru windows 7 pe site-ul oficial, asi exclude asta.

taskmgr.png

hwinfo.png

hwinfo2.png

Gbyte_SIV.jpg

Link to post
Share on other sites

Incearca sa deschizi "msconfig" prin Run (Win+R din tastatura). Cand se deschide fereastra, te duci la "Boot", faci click pe "Advanced options" si vezi ce apare acolo.

"Number of cores" trebuie sa fie bifat si sa fie selectati toti cei 8 sa functioneze. Daca nu sunt, ii selectezi pe toti, faci click pe OK, dupa dai Apply si apoi iar OK.

Posibil sa te interogheze sa dai restart la PC, tu confirmi si vezi cum sta treaba dupa restart.

  • Thanks 1

                                                                                         🎮      :filme:

                                                                            ps3addict.jpg

Link to post
Share on other sites

OK, atunci cel mai probabil este ceva legat de BIOSul placii de baza. Ori trebuie sa actualizezi versiunea, ori trebuie sa fie vreo setare pornita pe undeva de genul "Core unlock" care ar trebui sa fie pe OFF. Sau ceva asemanator, nu stiu exact denumirile pt ca nu-s prea familiar cu hardware de AMD.

Ai incercat sa resetezi BIOSul, prin scoaterea bateriei? O scoti pt 10 sec, apoi pui la loc. Refaci setarile de baza, ceas, data si cam atat. Poate te-ar ajuta asta.

  • Thanks 1

                                                                                         🎮      :filme:

                                                                            ps3addict.jpg

Link to post
Share on other sites

Din pacate resetul de bios nu m-a ajutat :(

Am trecut peste toate setarile din bios dar nici unde nu imi indica ca asi avea procesorul limitat in vreun fel sau altul :(

Nu este versiune mai noua de bios cea ce e putin cam enervant dar asta e.

Am citit pe forumul AMD ca seriile FX au fost construite gen : 

Quote

The FX Series processors were designed to put 2 cores into a module, windows is only recognizing the modules as cores, thus 4 cores (4*2=8) being recognized.

Daca ar fi asa, atunci eu ar trebui sa vad : "4 core 8 thread" dar nici macar asta.

La mine e "3 core 3 thread" cea ce ar indica ca ceva, undeva nu e in regula dar din pacate nu pot sa-mi dau seama ce si unde :(

Link to post
Share on other sites

Din pacate resetul de bios nu m-a ajutat :(

Am trecut peste toate setarile din bios dar nici unde nu imi indica ca asi avea procesorul limitat in vreun fel sau altul :(

Nu este versiune mai noua de bios cea ce e putin cam enervant dar asta e.

Am citit pe forumul AMD ca seriile FX au fost construite gen : 

Quote

The FX Series processors were designed to put 2 cores into a module, windows is only recognizing the modules as cores, thus 4 cores (4*2=8) being recognized.

Daca ar fi asa, atunci eu ar trebui sa vad : "4 core 8 thread" dar nici macar asta.

La mine e "3 core 3 thread" cea ce ar indica ca ceva, undeva nu e in regula dar din pacate nu pot sa-mi dau seama ce si unde :(

-----------------------------------------------------------

Update:

In primul rand, asi vrea sa-i multumesc lui Artanis pentru timpul acordat in a ma ajuta sa gasesc solutie la "problema mea".(totodata, imi cer scuze pentru asta)

Am sarit peste o setare vitala - pe care l-a mentionat si Artenis - in bios: CPU Unlock...la mine era "Disabled".

Dupa ce l-am setat pe Enabled, Save, restart si in msconfig am selectat(acum din lista de 8 nuclee) sa fie utilizate toate, dupa un restart au aparut cele 8 nuclee atat in task manager cat si CPU-Z si altele.

Atat windows 7 cat si 10 are obicieul sa pune unele nuclee in "asteptare" pentru a nu consuma energie. La mine fiind vorba de un desktop PC si nu laptop, dupa putina cautare pe net, am gasit cum sa activez nucleele puse in "asteptare" din registry.

Din pacate nu am un benchmark "before/after" dar am observat inbunatatire in performanta. Chrome, Photoshop si alte aplicatii ruleaza mai repede.

 

P.S. pentru moderatori: din pacate, nu am gasit unde asi putea modifica titlul acestui topic. Daca cineva poate, va rog sa schimbati titlul actual pe :

AMD FX 8300 - nuclee inactive. Cum sa le activez ?

Multumesc :)

taskmgr_parked_CPU.png

taskmgr_unparked_all.png

Link to post
Share on other sites

Bine ca pana la urma ai gasit unde si functioneaza cum ar trebui 👍

                                                                                         🎮      :filme:

                                                                            ps3addict.jpg

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.