Jump to content
  • 0

PROBLEMA IPB 4 - FAST


Question

16 answers to this question

Recommended Posts

  • 0

Ce ziceam de titlu corespunzator? Continut al topicului adecvat... Mdea, civilizatie...

Ah da si asta ti-ar putea folosi... https://www.youtube.com/watch?v=jTTcGIzeJwA 

Back on topic: 

Fa rost de log-urile erorilor PHP, daca nu stii cum, cere-le firmei de unde ai hostul.

Si fa si o poza consolei din chrome cand ai forumul deschis. ( Ca sa deschizi consola, acceseaza in browser site-ul tau pe pagina unde ai eroarea, apasa CTRL + SHIFT + I  si du-te la Console )

Si dupa le postezi aici. 

 

Link to post
Share on other sites

  • 0

OK, fondatorul hostului a spus sa dau eu drumul la logurile erorilor php. Cat despre poza consolei..

Internal Server Error

The server encountered an internal error or misconfiguration and was unable to complete your request.

Please contact the server administrator at webmaster@nocheat.ro to inform them of the time this error occurred, and the actions you performed just before this error.

More information about this error may be available in the server error log.

 

Am dat permisiuni la ce nu trebuia.. ( am pus public_html permisiuni pe 777 si forum pe 777 cat ar trebui sa fie)

Edited by Kapahala
Link to post
Share on other sites
  • 0

Hmmm se pare ca nu sunt bine facute permisiunile, mergi in FTP si seteaza permisiunile folder-ului unde ai instalata platforma 755, si bifeaza optiunea sa aplice si tuturor fisierelor din folder, nu stiu exact pasii din cap, dar...

Pentru filezilla: https://www.pipeten.com/support/ssh-vpn-ftp/changing-file-permissions-using-filezilla/

Pentru winscp: https://kb.iu.edu/d/amkz ( dai scroll mai jos ca gasesti )

Link to post
Share on other sites
  • 0
2 hours ago, Kapahala said:

am citit undeva ca nu ar trebui fisierele .php sa aiba permisiuni 777

Corect, dar mna sincer m-ai cam obosit...

Incearca asta, daca nici asa nu merge, nu mai stiu altceva... Contacteaza hostul.

Seteaza la tot folderul /forum pe 755, /forum/datastore si /forum/uploads pe 777,  la astea bifeaza si optiunea sa apliece la fisierele din ele. Dupa seteaza la folderele /forum/applications si /forum/plugins fara sa mai bifezi sa aplice si fisierelor pe 777.

Link to post
Share on other sites
  • 0

seteaza la folderele /forum/applications si /forum/plugins fara sa mai bifezi sa aplice si fisierelor pe 777.

adica sa le dau permisiune 777 la foldere fara sa mai bifez nimic nu?

Jmecherie curata acum am bagat iara ipb si daca intru pe website.ro/forum zice

Forbidden

You don't have permission to access /forum/ on this server.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.