Jump to content

Problema Tastatura Z In Loc De Y


Recommended Posts

N-ai inteles bine... il ai setat ca si tastatura pe romana si nu pe engleza. Cand e setata tastatura pe romana se inverseaza Y-ul cu Z-ul. Nu mai stiu sigur (ca am trecut de vreo saptamana pe windows 7)... dar te duci la control panel, region and language, keyboard and language, change keyboard si default language selectezi engleza... sau cam asa ceva

Link to comment
Share on other sites

Intr-adevar, Alex008 are dreptate. Mergi in Control Panel -> Date, Time, Language, and Regional Options -> Regional and Language Options -> tab-ul Languages -> Details -> setezi Defaul input language English (United States) - US


Te-ai inregistrat? Ne-ar placea sa te prezinti.

Cum pot sustine forumul?
Cumpara de la eMag folosind acest link.

Link to comment
Share on other sites

Din punctul meu de vedere, cel mai bine e sa ai language bar activat (apare jos langa ceas) si sa comutezi pe care ai nevoie... deobicei se lasa EN (engleza) deoarece in RO (romana) se inverseaza tastele Y si Z si nu mai ai (daca nu gresesc) semnele astea /;:".

Alex008 are dreptate

nu degeaba am sub avatar scris Cunosocator (glumesc) =))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.