Jump to content

Problema Force Geforce Fx5500


Recommended Posts

Buna ziua , de curand mi-a adus cineva o placa vide force geforce fx5500 , care la el mergea foarte bine , dar la mine iata ca sa ivit problema . Am pozitionato corect cand pornesc pc imi apare "Force Nvidia Fx550 Vga Bios " nu mai isi continua drumu ( Boot - Windows - ETC ) se stinge ecranul sa ramane negru .

Va rog sa ma ajutati .

Am placa de baza "epox 8k9A7I"

Link to comment
Share on other sites

  • Moderators

Ai avut alta placa dedicata inainte ? De intrat in bios , poti ?

Daca da, intra in bios si vezi ce setari sunt. S-ar putea sa ti se fi busit windows-ul dupa schimbarea hardware. Dar daca zici ca porneste si ramane dupaia pe un ecran negru, e ciudat. Se aud beep-uri cand porneste ?

Link to comment
Share on other sites

bipaitul poate fi cauzat de RAM-ul introdus gresit daca pui placa video veche face la fel?teai uitat sa fie slotul agp=placa video agp si pci-e=placa video pci-e?

Bani sunt in stare sa te faca sa omori, cam de asta la noi pe timp de pace razboi.

Link to comment
Share on other sites

  • Moderators

Mai exact, daca are beep-uri la pornire, si nu ai semnal video, ori sunt probleme cu placuletele ram, ori cu slot-urile. In cele mai multe cazuri, daca scoti o placuta si o muti pe alt slot, problema se va rezolva. Dar daca acum nu se aud beep-uri (de obicei 3 beep-uri lungi, depinde de placa de baza), inseamna ca nu e o chestie de ram. E ceva de la placa video. Verifica cum a spus si Marius, slot-ul video. Dar din moment ce placa noua a fost montata faraprobleme atunci nu stiu cat de mult te va ajuta asta.

Daca ai avut on board inainte, intra in bios si dezactiveaza on board video.

Link to comment
Share on other sites

scoate placa. Merge totu bine? ai mutat si mufa pe noul conector din spate? La comp ma refer, eu cand miam montat placa video , nu stiam dc nu merge monitoru.. cand ma uit, lam bagat la mufa de la placa onboard (obisnuinta) nu cea dedicata. Vezi sa nu fie lafel

love is a verb
Love is a doing word

Link to comment
Share on other sites

pai ce so intamplat ? Ai instalato, cat timp o mers? Ce ai facut?

( nu exista posibilitatea ca placa noua sa se fi stricat intre timp? Poti testa dinnou pe alt comp? de preferabil pe cel al prietenului)

Sa inteleg..inainte mergea bine, totu frumos. Dupa enpse zile de functionare perfecta, nu mai intra in bios?

love is a verb
Love is a doing word

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.