Jump to content

Problema Port Usb 3.0: No Sound, No Safety Remove


Recommended Posts

Buna ziua,

Acum o saptamana am cumparat un laptop LENOVO iar cand am ajuns acasa am constatat un comportament ciudat al unuia dintre cele 2 porturi usb 3.0. Primul merge normal si fara probleme. Cand conectez un dispozitiv la celalalt port, sunetul din windows caracteristic conectarii dispozitivelor usb nu exista, nu imi apare popup-ul de autoplay si nici nu am optiunea de safety remove hardware. Mentionez ca aceste probleme nu apar si in momentul utilizarii celuilalt port. Sistemul de operare este Windows 7 64 biti. Am incercat instalarea unui windows 8 dar comportamentul portului nu se schimba. Nu-mi dau seama daca problema e hardware sau e legat de bios. Versiunea de BIOS e cea mai noua.

Link to comment
Share on other sites

Mai mult ca sigur e o problema din laptop, daca e luat din magazin baga-l in garantie si nu e nevoie sa-ti bati capul prea mult cu el.

                                                                                         🎮      :filme:

                                                                            ps3addict.jpg

Link to comment
Share on other sites

In service nu vreau sa-l bag fiindca sunt o fire mai pretentioasa in ceea ce priveste manipularea produselor de acest gen iar cei din service nu au intotdeauna cea mai mare atentie cu produsele primite. Dupa mai multe incercari de toate felurile am reusit sa aflu ca problema este din driverul pentru usb 3.0. Multumesc celor care mi-ati raspuns, toate ideile au fost binevenite.

Link to comment
Share on other sites

Da... si sistemul de operare de cateva ori. Comportamentul e cel putin ciudat fiindca in momentul in care driver-ul nu e instalat (cel de usb 3.0) portul usb se comporta normal (numai ca nu recunoaste dispozitivele cu usb 3.0 si prin urmare functioneaza sub 2.0). Cu driverul 3.0 instalat, apare problema mentionata, problema care se aplica doar dispozitivelor de stocare (usb stick, HDD extern) fiindca la conectarea receiverului de la mouse, problema iar nu mai apare....

Link to comment
Share on other sites

Driverele de pe site-ul Lenovo nu sunt actualizate. 

Daca nu ai instalat deja, instaleaza Intel® Chipset Device Software  https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=20775  

Intel® ME: Management Engine Driver  https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=22596 si 

USB 3.0 Driver: Intel  https://downloadcenter.intel.com/Detail_Desc.aspx?DwnldID=21129

  • Upvote 1
Link to comment
Share on other sites

Ok, revin dupa ce am incercat ultima solutie postata, cea a lui b0gdan. Din pacate rezultatele sunt neschimbate. 

Cu ultimul driver de usb 3.0 manifestarea ramane la fel dar in devices and printers hdd-ul extern nu e vizibil. Cu driverul de pe siteul lenovo manifestarea e aceeasi dar hdd e vizibil in devices and printers,

dar cu nici unul din cele 2 drivere nu am optiunea de safety remove hardware pe portul cu respectiv. Iau in considerare posibilitatea ca defectul sa fie fizic/hardware.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.