Jump to content

Problema audio m57sli-s4?


Justin

Recommended Posts

Am si eu o problema...  Am o pereche de casti canyon , nu  stiu ce model. Si am ascultat cu ele muzica pe pc, mergeau foarte bine, dar de curand am achizitionat o placa de baza mai buna ( Noua) . Placa asta are mai multe intrari audio ( Am pus o poza mai jos ) . Cand bag castile nu se aude nimic , am instalat driverele , tot , frumos ... Dar nu  tot nu se aude. Castile sunt bune ca merg pe telefon , dar la PC . .Nimic. Cand bag mufa , imi arata ca castile sunt conectate dar nu se aud.. Ma puteti ajuta??.. Placa de baza gigabyte m57sli-s4.

2957babe66.jpg

Link to comment
Share on other sites

Ai încercat să conectezi și alt dispozitiv audio? Dacă da, tot nu scoate nici un sunet? Ar putea fi o problemă din Control Panel de la Windows.

Ai încercat toate mufele, nu doar cea verde unde trebuie să intre în mod normal?

Nu ai și o a doua mufă Jack pe carcasa PC-ului, prin față sau laterale?

                                                                                         🎮      :filme:

                                                                            ps3addict.jpg

Link to comment
Share on other sites

3 hours ago, Artanis said:

Ai încercat să conectezi și alt dispozitiv audio? Dacă da, tot nu scoate nici un sunet? Ar putea fi o problemă din Control Panel de la Windows.

Ai încercat toate mufele, nu doar cea verde unde trebuie să intre în mod normal?

Nu ai și o a doua mufă Jack pe carcasa PC-ului, prin față sau laterale?

Nu am incercat sa conectez alt dispozitiv audio .. pentru ca momentan nu am niste boxe dar voi incerca , mufa din fata carcasei e arsa sau cv de genu.. Am incercat toate mufele , nu se aude in nici una..

Link to comment
Share on other sites

Coneactează căștile, pune o melodie și mișcă ușor în toate direcțiile mufa să vezi dacă scoate vreun sunet (așa am pățit eu la placa mea de bază, e o problemă internă, poate o fi și la tine la fel).

Dacă nu, mergi în Control Panel la Windows, accesează Sounds (sau Sunete dacă e în română) și joacă-te puțin cu setările, vezi dacă driverul tău audio este selectat ca dispozitiv implicit.

                                                                                         🎮      :filme:

                                                                            ps3addict.jpg

Link to comment
Share on other sites

  • gaby changed the title to Problema audio m57sli-s4?

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.