Jump to content

Primesc beep dar nu am imagine.


Recommended Posts

Salut. Acu 2 sapt mi-a picat o gantera de. 2kg pe birou și s-a scuturat tot monitoru si tot ce era pe birou,inclusiv pcu de jos. Nu am avut nici beep nici imagine. L-am dat la un prieten sa imi faca upgrade si sa il repare. Era de vina un ssd,la bagat la el in pc si tot nu mergea. Mi-am luat o placa video noua și rami noi. Ieri sau alaltaieri a testat pcu la el acasa,mergea perfect. Ieri la scos din priza,mi ls dat, l-am dus acasa. Nu am primit nici beep nici display. L-am lasat umpic si am primit beep după,dar nu am nimic pe ecran. Totul se porneste in pc si merge...am scos ramii am miscat umpic placs video,nimic. Tot lafel..help cat mai repede va rog..

Link to comment
Share on other sites

Calculatorul iti merge dar nu iti afiseaza pe monitor, corect ?

Deci prima concluez a fost ca sa stricat ssh-ul :))

Bine ca nu sa stricat monitorul :)) (cred...)

Pentru inceput poti verifica pasta termo conductoare.

Cate placute de ram ai in calculator, si pe ce frecventa ?

O metoda care o foloseam  cand puneam ram uri de diferite frecvente era sa :

1. Scot cablul de alimentare din sursa

2. Toate cablurile hdd, sata, de la sursa le decuplam de pe placa de baza

3. Dadeam o pornire in gol (apasam pe butonul power)

Si pe final puneam inapoi doar 2 cabluri de la sursa pentru un test, (p1 si p2 respectiv cablul acela cu multi pini si inca unul care are doar 4 pini) 

Daca totul era ok si se aprindea pe monitor montam si restul cablurilor inapoi.

Daca nu mergea ma jucam cu mari :))

 

Skype: marianbl7

Link to comment
Share on other sites

30 minutes ago, Xep said:

Calculatorul iti merge dar nu iti afiseaza pe monitor, corect ?

Deci prima concluez a fost ca sa stricat ssh-ul :))

Bine ca nu sa stricat monitorul :)) (cred...)

Pentru inceput poti verifica pasta termo conductoare.

Cate placute de ram ai in calculator, si pe ce frecventa ?

O metoda care o foloseam  cand puneam ram uri de diferite frecvente era sa :

1. Scot cablul de alimentare din sursa

2. Toate cablurile hdd, sata, de la sursa le decuplam de pe placa de baza

3. Dadeam o pornire in gol (apasam pe butonul power)

Si pe final puneam inapoi doar 2 cabluri de la sursa pentru un test, (p1 si p2 respectiv cablul acela cu multi pini si inca unul care are doar 4 pini) 

Daca totul era ok si se aprindea pe monitor montam si restul cablurilor inapoi.

Daca nu mergea ma jucam cu mari :))

Da,am spus ca s-a stricat ssd-ul prima oara. Faza e ca ieri la ora 5 am luat PC ul,si mergea acasă la prietenu meu. Când am ajuns acasa ..au venit problemele astea. Am incercat cu ramii dar nu a mers. Am 8gb,sunt noi, 1600mhz . O sa incerc un curand sa scot cablurile de la hdd,cd rom, placa video(aveam un cablu tensionat la placa video) si o sa vad cum merge.

Link to comment
Share on other sites

  • Moderators

In general cand porneste dar n-ai semnal video, 'problema' e de la sloturile de rami. Adica nu ramii propriu zisi sunt problema ci mai exact sloturile in care ii pui. Din ce spui tu placa de baza a avut un soc atunci cand a cazut calculatorul, cine stie ce daune a avut. Dar cel mai des, se dau peste cap sloturile RAM. Daca ai 2 placute si mai multe sloturi, incearca sa le schimbi intre ele, sa vezi daca iti rezolva asta cumva (nu e garantat, dar mie mi-a rezolvat o problema similara).

Mai poti sa iei producatorul si modelul placii tale de baza si sa incerci sa identifici ce inseamna acel 'beep'. Uite aici niste link-uri care te-ar putea ajuta:

https://technick.net/guides/hardware/beep_codes/

www.dalepc.com/info/bios_bc.pdf --> daca nu merge direct, dai copy paste in browser.

http://www.computerhope.com/beep.htm

Quote

Deci prima concluez a fost ca sa stricat ssh-ul :))

Presupun ca ai vrut sa 'concluez' ca s-a stricat SSD-ul. SSH e altceva. --> asta e usor de verificat, daca pornesti pc-ul cu SSD-ul conectat trebuie sa se auda cand porneste, sau daca pui mana pe el de obicei se simte daca e pornit sau nu.. (cel putin la alea mai vechiute merge). Dar eu cred ca pornea si display daca era stricat SSD-ul.

 

Quote

Bine ca nu sa stricat monitorul :)) (cred...)

Pentru inceput poti verifica pasta termo conductoare.

Pfff.. ce sa zic, asa poti sa incerci sa vezi daca nu ti s-a stricat gantera.. sau poate aragazul...

@daveftw: Nu te apuca acum sa scoti procesorul sa verifici pasta termoconductoare, ca daca nu ai de rezerva ramai in plop.

 

Quote

O metoda care o foloseam  cand puneam ram uri de diferite frecvente era sa :

1. Scot cablul de alimentare din sursa

2. Toate cablurile hdd, sata, de la sursa le decuplam de pe placa de baza

3. Dadeam o pornire in gol (apasam pe butonul power)

Si pe final puneam inapoi doar 2 cabluri de la sursa pentru un test, (p1 si p2 respectiv cablul acela cu multi pini si inca unul care are doar 4 pini) 

Daca totul era ok si se aprindea pe monitor montam si restul cablurilor inapoi.

Daca nu mergea ma jucam cu mari :))

Din experienta mea umila, nu asa se schimba frecventele la RAM...poate prindeai tu niste frecvente radio sau

Pasii tai 1,2,3 sunt egal cu zero, nu inteleg de ce urmeaza 'la final mai faceam...' pentru ca pana in punctul ala nu ai facut decat sa-ti deconectezi calculatorul de la curent.

Da, p1 si p2, sunt cablurile care iti conecteaza placa de baza si procesorul la curent. Logic, nu ? Sigur nu te-ai curentat atunci ? Eu ma mai curentam din cand in cand lucrand cu electronice, si uitam ce faceam, ma trezeam prin bucatarie gatind si nu stiam cum am ajuns acolo.

Link to comment
Share on other sites

Faza e ca ieri a mers pcu la prietenu meu acasa.A testat battlefield1, a lucrat pe el si mi l-a dat după-masa... Placa video si ramii sunt noi nouti. Și toate au mers ieri. De el acasa pana la mine s-o fi scuturat pe drum si poate sa miscat ceva in el. Ca e imposibil ,adica la el acasa a mers si la mine acasa nu.. e o problema undeva. Si nu stiu să o gasesc,nu ma pricep...revin în câteva ore cu un update după ce pornesc iar PCu, după ce am scos cablul de la placa video,de la hdd si cdrom si după ce le-am bagat înapoi. O sa incerc sa schimb locul ramilor daca ajuta,si na..de 3 sapt stau fara PC, incepe iar scoala(is la liceu) si am nevoie de referate si de imprimanta...

23 minutes ago, Dan O. said:

In general cand porneste dar n-ai semnal video, 'problema' e de la sloturile de rami. Adica nu ramii propriu zisi sunt problema ci mai exact sloturile in care ii pui. Din ce spui tu placa de baza a avut un soc atunci cand a cazut calculatorul, cine stie ce daune a avut. Dar cel mai des, se dau peste cap sloturile RAM. Daca ai 2 placute si mai multe sloturi, incearca sa le schimbi intre ele, sa vezi daca iti rezolva asta cumva (nu e garantat, dar mie mi-a rezolvat o problema similara).

Bro, eu am luat PC-ul gata terminat si testat de el, și l-am dus la mine acasa.  Si la mine acasa nu a mers. La el cum crezi că i-a mers pcu? Cand am ajuns la el l-a scos din priza. Ramii is in acelasi slot ca si cum erau la el acasa. Nu am umblat la ele.

Si PCu nu a căzut,ci o gantera a picat pe birou , s-a scuturat monitoru (poate a pățit cv nush) și s-a oprit pcu din mers,era negru ecranu..

Si, atunci a fost problema ssd-ului care sa stricat. La scos, și după ce a pus placa si ramii noi a mers pcul. Deci s-a întâmplat ceva pe drum inspre casa mea. Fie s-a scuturat pe drum de la gropi sau șosea,fie e monitoru retardat,dar nu stiu ce sa zic,nu am alt monitor sa incerc sa vad dacs prind imagine pe el..

Link to comment
Share on other sites

Pai 

36 minutes ago, Dan O. said:

Eu am presupus ca ai testat la tine acasa cu un alt monitor. Acum daca nu iti merge monitorul, poti sa vi si cu un alt calculator, ca tot nu va merge...bro.

Nu am alt monitor,si monitoru imi merge întrun fel. Am telecomanda la el ,e tv pe post de monitor si am un buton pc/tv, si am schimbat pe tv(nu aveam canale oricum) si inapoi pe PC,si nu se vedea nimica. Nu zicea ca nu recunoaște sau ca nare semnal la pc. Si am la setări cv cu optiuni la conexiuni si am mai multe, GBA sau cv de genu,antena blabla. Si gbau sau cum era,ma rog,era de PC mereu. Si nu arata nimica.

Am o nelămurire parca. La placa veche foloseam mufa de dvi-i dual link. La asta noua,din cauza cum e montata e mai sus slotu pt dvi-i dusl link si nu intra mufa ca o blocheaza carcasa.am scos adaptorul de dvi-i si am incercat cu ala mic de vga,si am mai in sus'ul carcasei slot pt el. Si na..nu merge,nush daca e de la el.

Link to comment
Share on other sites

  • Moderators

Vezi ce inseamna sa dai informatii complete de la inceput. Ti-am pierdut timpul pana acum inventand teorii.  Poate de la zdruncinatura mufa s-a miscat si nu mai poate da semnal, dar atunci ar trebui sa auzi sunetul de windows cand porneste si se booteaza pc-ul (asta daca se booteaza automat pe windows).

Link to comment
Share on other sites

Posibil ca pc-ul sa fie electrizat, ce sa zic(de la socuri..). Ceva de genul acesta am intampinat si eu, la service mergea bine si cand am ajuns acasa,pana, luase o pauza. 

Uita-te si la portul de la placa video, poate nu face ceva contact, ori e dus monitorul, ce sa zic.

Xep, cand este vreo' problema legata de un pc, tu repede cu "pasta termoconductoare", nu toate problemele apar de la ea.

Link to comment
Share on other sites

  • Moderators
15 minutes ago, musetel said:

Xep, cand este vreo' problema legata de un pc, tu repede cu "pasta termoconductoare", nu toate problemele apar de la ea.

Asa-i ? ... credeam ca-s doar eu nebun :troll:

 

Daca in continuare face beep-uri si nu ai semnal video, incearca cum ti-am spus mai sus sa vezi daca inseamna ceva acel/e beep-uri.

Link to comment
Share on other sites

Nu înseamnă nimic special,nu am nevoie de chestiile alea:)) e aceleași beep scurt care suna mereu când pornea PCu și care anunta ca a trecut testul ala. Am vorbit cu prietenu ala,o sa il dau la el inapoi sa il verifice..sper sa fie bine,oricum el se pricepe.

 Btw dupa ce am scos hdd si alea era lafel..am incercat sa bag boxele sa vad daca se aude startup soundu de la windows sau ceva,da nu s-a auzit nimic..deci nu cred ca e de la monitor..chiar nu stiu .Mersi de replyuri,daca e revin după ce e gata reparat si va zic ce problema a avut :) an nou frumos!:))

Edited by daveftw
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.