Jump to content

Saluuuut, putin ajutor cu un pc inainte sa explodeze, va rog?


Recommended Posts

Bun deci problema mea in principal este ca procesor se incalzeste la maxim( undeva la 120de grade) apoi se stinge.
Relativ m-am gandit ca pasta de pe procesor trebuie schimbata, ei bine nu era de la aceasta.
Am observat ca daca intru intr-un joc(gen league of legends) sau video si pun calitatea la 720p+ procesorul meu se ridica normal de la 1.1000 V la 1.3500, iar cand acesta ajunge la 1.3500 temperatura incepe sa creasca.
De tinut cont ca primesc si o eroare rare ori pe ecran despre o eroare la socket pe care o sa o pun in comentarii sau o sa editez cand am sa-i fac print, chiar as vrea sa vad de unde este aceasta problema si cum o pot rezolva. Asa ca daca ma puteti ajuta, va rog mult pm me sau lasati in sectiunea de comentarii <3 

Link to comment
Share on other sites

  • Moderators

Despre ce CPU e vorba, da-ne niste detalii despre configuratia PC-ului, de cand il ai.. cine ti-a schimbat pasta?

Ai facut overclock cumva ? Ai modificat setari de voltaj din bios sau chestii de genul sau e totul default ?

Pasta termoconductoare veche, de pe procesor, trebuie curatata bine inainte sa aplici alta, ca altfel nu ai rezolvat nimic. Si ma refer aici cu spirt, sau chiar solutie de-aia chimica, decapant, decarpant, nu mai stiu exact cum ii zice (am un deja-vu cred ca am mai mentionat asta undeva, tot pe forum).

Ventilatorul functioneaza? Adica, stii ca peste procesor, se pune cooler-ul, care e format din radiator + ventilator de racire. Daca pui mana pe radiator in timp ce merge, e rece ? sau arde ? Daca arde inseamna ca nu isi face treaba cum trebuie ventilatorul. Posibil sa ai niste probleme cu placa de baza, la nivel electric. Poti sa o duci la un service sa iti verifice daca nu cumva e problema electrica.

 

PS: nu explodeaza. Se inchide, pentru ca placa de baza ii spune sa se inchida automat cand ajunge la o temperatura.

Link to comment
Share on other sites

A fost o gluma cu explozia. Coolerul merge relativ bine dar isi pierde din viteza uneori, posibil sa fie o problema din partea placii de baza.
Toate setariile din BIOS sunt default din cate tin minte, problema asta a aparut aiurea in urma cu 2 saptamani. Bine inainte statea mereu 1.3500 V dar i-am dat comanda "power saver" din control panel.
Processorul este AMD AThlon(tm) 64 x2 dual core 5200+ 2.7 GHz

P.S: am uitat sa mentionez ca radiatorul arde daca temperatura trece de 60 de grade.

Aparent problema este deoarece coolerul se invarte foarte incet, un mic sfat despre cum sa-l repar sau daca trebuie sa cumpar altul ?

Link to comment
Share on other sites

  • Moderators

S-ar putea sa nu aiba nimic ventilatorul ci sa nu dea bine curent din placa de baza.

Poti sa incerci alt coler cu totul (iar trebuie schimbata pasta termoconductoare), dar asta nu iti garanteaza ca nu o sa mai ai problema. S=ar putea sa fie o insuficienta de curent datorata unei probleme de placa de baza. Sau cum sa zic, poate nu suporta sursa.. ai altceva ce consuma mult ? Video ? alte ventilatoare ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.