Jump to content
  • 0

UnexpectedValueException


Question

Salut, am si eu o problema pe care nu o deslusesc.Poate @Portocala ai vreo idee.Un client mi-a zis ca primeste aceasta eroare cand instaleaza tema pe forum.Am instalat tema pe 3 forumuri si nu primesc aceasta eroare.Sunt curios daca aveti vreo explicatie.

Eu consider ca este vorba de o versiune de php ceva mai veche sau diferenta dintre versiunile platformei!

lol.png.00d1b026ecb2b9f1a4d8b6c47c038b28

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Ceva nu e bine cu template-ul forums > front > index > index sau tot grupul forums > front > index, nu-mi dau seama exact, am aruncat doar o privire prin codul sursa legat de eroarea asta.

Incompatibiltiatea PHP e cam exclusa, ca nu ar putea rula IPB4 at all daca ar fi cazul.

Probabil are o versiune mai veche / noua fata de versiunea pe care e facuta tema? 

Link to post
Share on other sites

  • 0

Ma rog, ideea este ca nu modificasem grupul forums, decat pentru adaugarea subforumurilor, dar le-am refacut, sa vedem daca problema venea de acolo.

Edit: Din index provenea eroarea desii acolo chiar nu am umblat, un revert si totul a fost ok.Puteti da t/c

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.