Jump to content

Placa Video Dedicata Nvidia Geforce 820M Inactiva


dan_drg

Recommended Posts

Placa video dedicata nu este activa, utilizandu-se numai cea integrata. Desi am selectat din Nvidia Control Panel utilizarea placii GeForce 820M la toate aplicatiile, se utilizeaza tot cea integrata Intel. Placa video este recunoscuta in Device Manager, dar in BIOS(versiunea 310) nu apare decat cea integrata Intel (putand fi selectata dimensiunea memoriei utilizate). Am instalat driver-ele de pe CD-ul original ASUS, dar si aplicatia Nvidia de pe Internet, toate acestea avand acelas rezultat negativ.

post-34447-0-38184700-1423420664_thumb.p

Link to comment
Share on other sites

Nvidia Control Panel -> manage 3D settings -> global settings tab -> preferred graphics processor -> schimba din -> auto detect la high performance graphics processor.

Te-ai inregistrat? Ne-ar placea sa te prezinti.

Cum pot sustine forumul?
Cumpara de la eMag folosind acest link.
--------------------
oG2BN9d.gifse1WdXd.gifQG6MtmI.gifRHYjDzD.gifG5p1wui.gif

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Lyte0ne
      Vand sau schimb....
      Placa video Quadro K5000 impecabila, disponibila la orice test
       
      PLACA VIDEO
      CHIPSET VIDEO nVidia MODEL PLACA VIDEO Quadro K5000 TIP MEMORIE VIDEO GDDR5 CAPACITATE MEMORIE VIDEO 4 GB BUS MEMORIE 256 bit CUDA CORES 1536 REZOLUTIE MAXIMA 4096 x 2160 DIRECTX 11 OPENGL 4.4 CONECTORI 2 x DVI, 2 x DisplayPort SISTEM DE RACIRE Activ  
      Detalii aici:
      https://www.nvidia.com/object/quadro-k5000.html
       
    • By Andrei Cordie
      pc desktop asus

      configuratie:

      - procesor amd fx-8370e 8 nuclee socket am3+
      - placa de baza asus sabertooth 990 fx 2.0 socket am3+
      - ssd 240 gb amd radeon r3
      - placa video asus nvidia gt 440 1gb memorie dedicata
      - 16 gb memorie ram kingston cu radiatoare ddr3 cl10 1866mhz 
      - sursa asus 450w
      - dvdwr asus
      - carcasa asus ce curpinde 3 ventilatoare, montate, unul cu led albastru.

      placa de baza a avut garantie pana la data de 27.07.2018.
      procesorul si ssd -ul se afla in garantie 36 de luni pana la data de 13.07.2019
      memoriile ram kinston au garantie pe viata.
      detin factura si garantie pentru componente.

      se poate cumpara pc desktop impreuna cu monitor philips de 24 inch impreuna la pretul de 1800 lei.

      pc-ul si componentele sunt functionale si fara probleme, accept orice teste sau verificari in acest sens.
    • By Bogdan.1995
      Bună ziua!
      De ceva vreme, în momentul în care pornesc PC-ul, îmi apar următoarele artefacte video.
      https://imgur.com/a/96iCL( nu mă lasă să fac upload deoarece nu pot face fotografii la o mărime de 514kb.)
      Specificațiile PC-ului sunt:
      -Intel Core2 Duo E7400 
      -3 gb RAM
      -ATI Radeon x300/X550/X1050
      -Monitor Philips220XW
      Știu că e fosilă, dar sunt curios dacă există vreo soluție. Precizez că artefactele apar/se modifică în funcție de orice mișcare grafică (mișcarea cursorului, sau animațiile meniurilor, orice fișier video, etc.).
      Mulțumesc anticipat.
    • By zyggy123
      Salut, 
      Am urmatorul pc :
      Placa de baza Gaming Asus Z97-A
      socket 1150 
      chipset z97
      Procesor i3 - 4160 Haswell
      8GB Ram
      500GB HDD
      Placa video GTX 460 1gb

      Problema e uramatoarea, nu imi vede placa video de nici o culoare
      Am incercat din bios, i-am schibat slotul, in divice manager nu o vede imi apare doar aia cu VGA Graphic. E conectata cum trebuie, are curent . nu o vede .
      Ce mai e de facut ?
      Poze:
      https://ibb.co/ez0T1m
      https://ibb.co/kQtFgm
      https://ibb.co/d1O3Z6
      https://ibb.co/nPnVE6
      https://ibb.co/f5q0E6
      https://ibb.co/eE4hSR
      https://ibb.co/nHESu6
      https://ibb.co/icOFgm
    • By gaby
      Fall Creators Update este numele celui mai proaspat update pentru Windows 10 ce a inceput a fi disponibil din 17 octombrie 2017, gradual. L-am primit si eu natural (fara a grabi instalarea) pe PC-ul principal, in data de 4 decembrie 2017. Descarcat, instalat, aparent totul bine si frumos, dar de fapt nu. Contrastul/luminozitatea ecranului au fost schimbate, desi absolut toate setarile in acest sens au ramas nemodificate, totul (wallpaper-ul, iconitele, scrisul, etc.) fiind acum mult mai inchis.
      Am reinstalat driver-ul placii video, am calibrat culorile din Windows, aceeasi poveste, pana cand am descoperit ca daca modific din Nvidia Control Panel setarea "Choose how color is set." din "Other applications control color settings" in "Use Nvidia Settings", contrastul revenea la normal, asa cum era inainte de update. Totusi, dupa un restart sau dupa inchiderea si redeschiderea PC-ului, culorile erau afisate din nou inchise, desi setarea "Use Nvidia Settings" ramanea bifara, insa trebuia sa bifez "Other applications control color settings" apoi "Use Nvidia Settings" pentru a reveni contrastul la normal.

      M-am pus pe sapat pe Internet dupa problema, si din cate am citit, problema apare exclusiv pentru detinatorii de placi video de la Nvidia. Parea sa fie ceva problema cu driver-ul care nu se intelegea prea bine cu noul update. Ar trebui ca problema sa se rezolve intr-un viitor update al driver-ului sau al Windows-ului, dar pana atunci, puteti sa rezolvati problema folosind urmatoarea metoda:
      Start -> tastati Task Scheduler; Navigati catre \Microsoft\Windows\WindowsColorSystem; Dati click dreapta pe Calibration Loader si selectati Properties; Accesati tab-ul Triggers si ar trebui sa vedeti: "At Log on" si "On connection to user session"; Dezactivati-le pe amandoua, dand click pe fiecare in parte, apasand butonul Edit din partea stanga jos si apoi debifand casuta "Enabled" din partea de jos a ferestrei proaspat deschise. P.S: In NVIDIA Control Panel, lasati setarile pe default sau asa cum erau setate inainte, nu este nevoie sa setati "Use Nvidia Settings".
      Problema rezolvata!
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.