Jump to content

Help! Nu Se Mai Deschide Pc-Ul Beep Scurt Si Se Opreste.


Recommended Posts

Dupa ce a fost curatat nu mai vrea sa porneasca. Cand apas butonul On porneste pentru scurt timp, se aude un beep si apoi se opreste. Nu-l mai pot porni pana nu opresc sursa din spate si o repornesc. Ce sa aiba oare ? Multumesc.

Windows 7 Ultimate - 32 Bit
AMD Athlon II X2 260 - 2 x 3.7Ghz OverClocked
2 Gb - DDRIII 1333 Mhz
nVidia GT9500 - 512Mb GDDR2
320 Gb - WDC

Link to comment
Share on other sites

Nu este lung beep-ul este scurt, am incercat, i-am scos am lasat doar unul, tot asa face .

Windows 7 Ultimate - 32 Bit
AMD Athlon II X2 260 - 2 x 3.7Ghz OverClocked
2 Gb - DDRIII 1333 Mhz
nVidia GT9500 - 512Mb GDDR2
320 Gb - WDC

Link to comment
Share on other sites

Am incercat, am scos pe rand toate componentele si am incercat sa-l pornesc. Tot asa.

Acum imi dau seama ca acel "beep" nu este de la placa de baza ci este sunetul scos de hdd, deci nu face niciun beep.

Apas butonul Power, sursa porneste pentru o scurta perioada <1s si apoi intra in protectie. Pe ecran nu apare nimic.

Windows 7 Ultimate - 32 Bit
AMD Athlon II X2 260 - 2 x 3.7Ghz OverClocked
2 Gb - DDRIII 1333 Mhz
nVidia GT9500 - 512Mb GDDR2
320 Gb - WDC

Link to comment
Share on other sites

Da, la cabluri nu s-a umblat doar la mufa de la fan-ul de pe CPU.

Nu se aude nimic de la placa de baza, nu scoate niciun sunet. Sa se fi dus sursa ?

Windows 7 Ultimate - 32 Bit
AMD Athlon II X2 260 - 2 x 3.7Ghz OverClocked
2 Gb - DDRIII 1333 Mhz
nVidia GT9500 - 512Mb GDDR2
320 Gb - WDC

Link to comment
Share on other sites

Nu este un beep este sunetul scos de motorul hardului. Am incercat sa-l pornesc si fara hard dar tot asa face ...

Windows 7 Ultimate - 32 Bit
AMD Athlon II X2 260 - 2 x 3.7Ghz OverClocked
2 Gb - DDRIII 1333 Mhz
nVidia GT9500 - 512Mb GDDR2
320 Gb - WDC

Link to comment
Share on other sites

Da, am pus pasta termoconductoare. Pai sunt sigur ca l-am pus bine la loc deoarece m-am ghidat dupa acele "chei" ale procesorului.

LE: Am verificat iar, procesorul este pus ok in socket.

Sa incerc sa-l pornesc fara CPU ?

Windows 7 Ultimate - 32 Bit
AMD Athlon II X2 260 - 2 x 3.7Ghz OverClocked
2 Gb - DDRIII 1333 Mhz
nVidia GT9500 - 512Mb GDDR2
320 Gb - WDC

Link to comment
Share on other sites

  • Moderators

Asa am zis si eu. Scoate proc-ul si vezi daca soclul de procesor are vreun pin indoit. La mine asta era problema, si eu m-am ghidat tot dupa acele "chei", doar ca mie mi-au trimis aia placa aiurea si cand am prins-o in suruburi s-a curbat si procul nu statea bine.

Deasemenea..slabeste putin suruburile placii de baza.. poate s-a arcuit, dupa ce ai facut modificari. Poate ai strans ceva prea tare.

Link to comment
Share on other sites

Am verificat, procesorul este ok, toti pinii sunt in regula.

Am ascultat mai atent si parca se aud 2 beep-uri scurte unul dupa altul destul de incet.

Windows 7 Ultimate - 32 Bit
AMD Athlon II X2 260 - 2 x 3.7Ghz OverClocked
2 Gb - DDRIII 1333 Mhz
nVidia GT9500 - 512Mb GDDR2
320 Gb - WDC

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.