Jump to content
  • 1

După upgrade la 4.1.10 anumite funcții dau eroare?


Sebastian C.

Question

După acel upgrade mereu când cineva încearcă să închidă mai multe topic-uri sau orice altă acțiune multiplă asupra lor primește această eroare : 1 / 2 , am căutat codul erori pe net și tot ce am găsit a fost că cineva a mai primit-o odată când a făcut upgrade de la 4.1.8.1 la 4.1.9. 

Sorry, there is a problem
The CSRF protection key did not match. This may indicate a plugin or theme is out of date. Please contact technical support for more information.
Error code: 2S119/1


Am deschis un mesaj pentru asistență dar tot ce au făcut a fost să urce o temă needitată pe forum, pe tema aia merge totul perfect.

Link to comment
Share on other sites

13 answers to this question

Recommended Posts

  • 2
  • Moderators

Exista probabil doua solutii la treaba asta:

  1. Schimbi tema la aia default pana cand autoru skinului face upgrade la skin.
  2. Modifici ce e necesar in tema actuala pentru a functiona. Schimbarile facute la skin-uri le poti vedea aici: https://invisionpower.com/index.php?app=core&module=system&controller=plugins&do=diff
  • Upvote 2

PHP Developer - Not available for freelancing right now

Daca ai de gand sa postezi la categoria IPB, nu uita sa citesti regulamentul: Link regulament

Link to comment
Share on other sites

  • 0
On 16.05.2016 at 0:55 AM, Sebastian C. said:

Când apare o versiune nouă faci update la temă, e singura soluție ! https://invisionpower.com/index.php?app=core&module=system&controller=plugins&do=diff

nu se primeste, sau eu nu fac cum trebuie?

ce sa fac?

am versiunea de IPS 4.1.10

Edited by O'Neill
Link to comment
Share on other sites

  • 0
24 minutes ago, Needless said:

pai tu ai nulled , de ce postezi aici ? aici problema e dupa upgrade , si tu nu ai dat niciun upgrade .

am facut si upgrade la 4.1.11 si tot nu merge

si pus inapoi 4.1.10

la 4.1.11 imi tot aceasta eroare 

pina acum la 4.1.10 amers acest skin si nu dadea erori..

Link to comment
Share on other sites

  • 0
On 22.5.2016 at 0:03 PM, Needless said:

Nu mai scrie prosti , la nulled nu poti face upgrade .

Esti increzut, eu daca am facut upgrade si sa primit.. Eu stiu ce spun...

Sau poate sa-ti fac un demo sati dovedesc..

Edited by O'Neill
oneill
Link to comment
Share on other sites

  • 0

Aceasta problema a aparut si la versiunea v4.1.12.1 dar cu un update la thema se rezolva problema ...

Tot ce trebuie sa faceti este sa intrati pe site`ul de unde ati cumparat thema si sa downloadati noua versiune pentru IPS 4.1.12, in cazul meu Carbon // ipsfocus.com 4.1.12 

Dupa ce ati downloadat thema mergeti la Organization/Themes selectati la thema care o aveti "install a new version"

DONE !!

 

Spor si multa bafta in continuare

Link to comment
Share on other sites

  • 0
On 09.04.2016 at 11:29 AM, Sebastian C. said:

După acel upgrade mereu când cineva încearcă să închidă mai multe topic-uri sau orice altă acțiune multiplă asupra lor primește această eroare : 1 / 2 , am căutat codul erori pe net și tot ce am găsit a fost că cineva a mai primit-o odată când a făcut upgrade de la 4.1.8.1 la 4.1.9. 


Sorry, there is a problem
The CSRF protection key did not match. This may indicate a plugin or theme is out of date. Please contact technical support for more information.
Error code: 2S119/1


Am deschis un mesaj pentru asistență dar tot ce au făcut a fost să urce o temă needitată pe forum, pe tema aia merge totul perfect.

nu mi se primeste sa fac upgrade la tema.... poate ma ajuta cineva...

Link to comment
Share on other sites

  • 0
  • Moderators

Va trebui sa faci tu manual modificarile care s-au facut de la ultima versiune la asta noua.

Nu avem cum sa te ajutam fiindca nu stim skinu tau de la ce versiune e defapt, el poate a fost facut pentru 4.1.8, si abea acum ai dat de o eroare, dar el defapt dadea eroare undeva si la 4.1.9.

Va trebuii sa intri pe linku ce ti-am oferit in primu post si sa faci tu toate modificarile realizate manual.

Alta solutie ar fi sa cumperi licenta la tema care folosesti si vei primi upgradeurile.

PHP Developer - Not available for freelancing right now

Daca ai de gand sa postezi la categoria IPB, nu uita sa citesti regulamentul: Link regulament

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.