Jump to content
  • 0

4.4 nu afișează avatarele default după mărirea dimensiunii lor de afișare


Question

De când cu noua versiune de platformă am observat că pe orice fel de temă modifici mărimea de afișare pentru avatare nu mai sunt afișate cele prestabilite ( literele sau un avatar setat din temă ) ci afișează doar avatarul pe care ți-l setezi tu, astfel din asta ( click ) te alegi cu asta ( click ) dacă n-ai un avatar setat. Problema persistă indiferent de temă ( click ).

Știți cumva o rezolvare pentru această problemă ? Părerea mea este că ține de platformă și nu de codurile care le editezi în temă, voi ce părere aveți @dOc MFX, @Portocala @Courage

Link to post
Share on other sites

13 answers to this question

Recommended Posts

  • 1

Asta am gasit sa mearga:

{{if $member->pp_main_photo AND $member->pp_thumb_photo}}{url="" base=""}uploads/{$member->pp_main_photo}{{else}}{$member->photo}{{endif}}

Nu stiu ce si de ce au facut ce au facut cu avatarele...

Link to post
Share on other sites

  • 0
  • Moderators

Pare un url 'mort' . Ce imagine incearca sa ia?

N-am mai lucrat de mult cu ips, dar stiam ca era ceva prin admincp cu 'something is not working' sau ceva de genul care la un moment dat iti dadea recache/ceva echivalent .

Link to post
Share on other sites
  • 0
33 minutes ago, Courage said:

Pare un url 'mort' . Ce imagine incearca sa ia?

N-am mai lucrat de mult cu ips, dar stiam ca era ceva prin admincp cu 'something is not working' sau ceva de genul care la un moment dat iti dadea recache/ceva echivalent .

Încearcă să preia avatarul care ți-l realizează platforma implicit pentru tine „acele inițiale ale numelor”. Am încercat și metoda aia însă nimic.

25 minutes ago, dOc MFX said:

Revin cu edit daca rezolv ceva.

Mersi.

Link to post
Share on other sites
  • 0
1 hour ago, Sebastian C. said:

Încearcă să preia avatarul care ți-l realizează platforma implicit pentru tine „acele inițiale ale numelor”. Am încercat și metoda aia însă nimic.

Mersi.

Cum nu am reusit sa fac acest lucru, cel putin nu din tema, am dat un mesaj suportului si m-au anuntat ca nu mai exista pe 4.4 optiunea asta cu gravatarele.Adica nu mai exista un link valid sa te duca spre avatarul generat automat.

Link to post
Share on other sites
  • 0
3 minutes ago, Portocala said:

Asta am gasit sa mearga:


{{if $member->pp_main_photo AND $member->pp_thumb_photo}}{url="" base=""}uploads/{$member->pp_main_photo}{{else}}{$member->photo}{{endif}}

Nu stiu ce si de ce au facut ce au facut cu avatarele...

Personal nu functioneaza, sau poate am omis eu ceva?

Link to post
Share on other sites
Guest
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.